How to disable Magnifier and On-Screen Keyboard on statup?

*** Hopeleonie ***
*** Hopeleonie *** used Ask the Experts™
on
Hi

I have a customer who has a problem with two clients (Windows 7).  The Magnifier and On-Screen Keyboard is starting on those both clients each login. How can I disable it? All other 561 client’s are not having this problem.

I checked with Auto start, Ease of Access Center and Magnifier + On-Screen Keyboard is disabled. Also, these did not help:
http://windows.microsoft.com/en-us/windows7/prevent-ease-of-access-programs-from-starting-automatically

Many thanks in advance
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
So you know how to set it up and it works for over 500 computers.

Think viruses and malware on the two problem computers.

Scan thoroughly with your existing antivirus application and then can also with Malwarebytes.
When complete, run SFC /SCANNOW in an admin command window.

Restart and test.

If still not working, create a new, test Windows User Account (User Profile) on the problem computer. Log into the new profile and test there. It could be a damaged profile.
Narender GakkaAWS / DevOps / Cloud Consultant
Commented:
In addition, please check what is starting these programs by running the autorun tool  : http://live.sysinternals.com/autoruns.exe

you could also disable the startup programs using this tool and try if that helps.
IT Manager
Commented:
We did not find the cause and the client was not infected. As the customer did not want to loose time we got the order to reinstall both clients.
*** Hopeleonie ***IT Manager

Author

Commented:
Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial