We help IT Professionals succeed at work.

RDP Cannot Connect

WE have setup RDP for a client; some users can connect and some cannot. All users have the 'same' configuration and are added into the Domain users groups.
I have checked the group policy for connection limits and licensing.

Any suggestions???
Comment
Watch Question

Are there any specific errors for the users that cannot connect?  

It is difficult to pinpoint the issues without more information.  There can be a limit on concurrent connections that is blocking additional users, DNS issues, firewall issues, etc.

Author

Commented:
Yes;

1. We checked our firewall and asked Cisco to take a look as well; they are seeing dropped packets; so that is being looked at.

2. We do not have limits on concurrent set. but I'm not sure what you are referring to 'blocking additional users' I have check GPO (local and domain) for max limits; none are disabled.

3. What DNS issues might I check?? I have checked Rights.
End-user support
Commented:
Was it fine before? Did this just start to happen?
 If so, possibly due to recent Windows Updates KB3002657 and KB3046049. It should have been fixed by now though. I guess it depends on when your updates were applied.

Some EE users here were affected:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2012/Q_28636661.html

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_28638299.html

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2012/Q_28636661.html#a40671657

Author

Commented:
This is a new client onboarded thi weekend.
For some users it's access internally and externall for RDP access. Even the Administrator account 'which' at one time did work
Cisco can be filtering on port forwarding.  I would test ports on failing RDP clients.

Author

Commented:
Thanks for the help; it turned out to be a setting on vmware. However; one user seems left over......
NVITEnd-user support

Commented:
thanks for the update, Spt_Us. Glad you got it working... Have a nice day!
Thanks for the update.