Problem to have one team site

Hi,
I try to create one Team site, within Sharepoint 2010 CA.

https://dl.dropboxusercontent.com/u/40211031/tt26.png

but "OK" button is not enabled, in above. Why?
LVL 11
HuaMin ChenProblem resolverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Walter CurtisSharePoint AEDCommented:
Have you created a web app yet?
0
HuaMin ChenProblem resolverAuthor Commented:
No. I do encounter the problem shown in above.
0
Walter CurtisSharePoint AEDCommented:
The problems shown above is because a web app has not yet been created. Unusual, but possible.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

HuaMin ChenProblem resolverAuthor Commented:
Thanks a lot. I've already created one Web app without problem. Then I try to put the following
https://dl.dropboxusercontent.com/u/40211031/tt29.png

to create the Team site but I don't know why I get this
https://dl.dropboxusercontent.com/u/40211031/tt30.png
0
Walter CurtisSharePoint AEDCommented:
Your url cannot contain an underscore, underline or however it might be called. This character "_"

Try a different name.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HuaMin ChenProblem resolverAuthor Commented:
Thanks. I create New Web Application to have

https://WIN-O3CHI1MHE5D:44782

but when I proceed further, now I still get this
https://dl.dropboxusercontent.com/u/40211031/tt51.png

Why?
0
HuaMin ChenProblem resolverAuthor Commented:
I've requested that this question be deleted for the following reason:

No clear answer given
0
Walter CurtisSharePoint AEDCommented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.