Outlook won't send POP3 mail via Outlook.com; "server does not support encryption type." No port/encryption combinations work. Other POP3 accounts fine.

Outlook 2007 suddenly stopped sending POP3 mail via Outlook.com.  Error message is: "Your server does not support the connection encryption type you have specified."

--Sending was set to 587/TSL.  Changing to 465/SSL didn't help.  Also tried "auto" & "none" on both ports.  Same error.

--Very short messages & simple messages [no graphics], & some forwards, are sent instantly.  Longer/graphic messages invariably fail.

--Moved server timeout to 1.5 minutes.  No help.

--Unchecked "server requires encrypted connection."  No help.

--Unchecked "outgoing server requires authentication."  No help.

--Inbound port is 995 encrypted.  [Have also tried 110 unencrypted.]

>>>I have 10 other POP3 accounts using the same Outlook inbox, & all work fine.

Problem onset MAY have been coincident with a bunch of MS updates last week, but I can't be sure [I've tried uninstalling a few; no success].

I'm running Win 7 Pro.

All help welcome except suggestions that I switch to IMAP.  Thanks.
jamesportAsked:
Who is Participating?
 
RobOwner (Aidellio)Commented:
Looks like it could be a couple of things: http://windows.microsoft.com/en-au/windows/outlook/send-receive-from-app

Firstly confirm that POP is enabled on the account.

Secondly you're using the live.com servers. As indicated in the MS support article (under Apps that support POP3 and SMTP, they should be pop-mail.outlook.com and smtp-mail.outlook.com
0
 
easyworksCommented:
Try this in your account settings.

Incoming mail server: pop3.live.com
Outgoing mail server (SMTP): smtp.live.com

Logon Information: (Going to assume you have not changed your information so don't have to worry about this, but just in case.)
User Name: your @outlook.com email address
Password: your @outlook.com password

Then click on the “More Settings” button:
Outgoing Server tab: mark the box “My outgoing server (SMTP) requires authentication” and select “use same settings as my incoming mail server”.

Advanced tab – Server Port Numbers:
Incoming server (POP3): port 995 – you must also mark the box “this server requires an encrypted connection (SSL)”
Outgoing server (SMTP): port 587 – you must also choose “TLS” for the option “Use the following types of encrypted connection”.
0
 
jamesportAuthor Commented:
Thanks, but those were my exact settings when it failed...& in place now.

[Sorry about the "TSL" typo above;  I meant TLS]
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
easyworksCommented:
If you can log into the webmail just fine and it is only this 1 account in Outlook. I would try removing the account and adding it back.
0
 
jamesportAuthor Commented:
Good suggestion.  Removed problem account, closed Outlook, restarted...same problem.

Just in case, I ran scanpst on my data file.  No help.
0
 
easyworksCommented:
Sorry, out of ideas now :(
0
 
jamesportAuthor Commented:
Have been logging Outlook ops in hope of finding solution.  Here's the latest failure to send:

2015.03.24 12:36:57 LIVE: ReportStatus: RSF_COMPLETED, hr = 0x00000000
2015.03.24 12:36:57 LIVE: Synch operation completed
2015.03.24 12:37:30 LIVE: Synch operation started (flags = 00000001)
2015.03.24 12:37:30 LIVE: UploadItems: 1 messages to send
2015.03.24 12:37:30 SMTP (smtp.live.com): Begin execution
2015.03.24 12:37:30 SMTP (smtp.live.com): Port: 587, Secure: TLS, SPA: no
2015.03.24 12:37:30 SMTP (smtp.live.com): Finding host
2015.03.24 12:37:30 SMTP (smtp.live.com): Connecting to host
2015.03.24 12:37:30 SMTP (smtp.live.com): Connected to host
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 220 BLU436-SMTP155.smtp.hotmail.com Microsoft ESMTP MAIL Service, Version: 8.0.9200.16384 ready at  Tue, 24 Mar 2015 09:37:42 -0700
2015.03.24 12:37:30 SMTP (smtp.live.com): [tx] EHLO LPS
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-BLU436-SMTP155.smtp.hotmail.com Hello [207.38.131.71]
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-TURN
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-SIZE 41943040
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-ETRN
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-PIPELINING
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-DSN
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-ENHANCEDSTATUSCODES
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-8bitmime
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-VRFY
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-AUTH LOGIN PLAIN XOAUTH2
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250-OK
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 250 STARTTLS
2015.03.24 12:37:30 SMTP (smtp.live.com): Securing connection
2015.03.24 12:37:30 SMTP (smtp.live.com): [tx] STARTTLS
2015.03.24 12:37:30 SMTP (smtp.live.com): <rx> 220 OK
2015.03.24 12:37:30 SMTP (smtp.live.com): Securing connection
2015.03.24 12:37:30 SMTP (smtp.live.com): Disconnected from host
2015.03.24 12:37:30 SMTP (smtp.live.com): End execution
2015.03.24 12:37:30 LIVE: ReportStatus: RSF_COMPLETED, hr = 0x800ccc1a
2015.03.24 12:37:30 LIVE: Synch operation completed
0
 
jamesportAuthor Commented:
UPDATE

Desperate, I switched to port 25 unencrypted, & it's working.

I'll use this way for now, but really need help getting back to one of the encrypted ports.

Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.