VLAN DHCP - Slow to issue addresses

Scenario:-

2 x NetGear GS748TPS switches (stacked mode)
1 x Watchguard XTM515 Firewall
14 x Watchguard AP200 Wireless Access Points

4 VLANs - ID 1 (default), ID 200 (Customer Wi-Fi), ID 300 (Customer LAN), ID 700 (IP Phones).

VLAN 1 is the default and is used by most PCs in the office. There is a Windows 2012 Server with DHCP server providing IPs in the 192.168.0.x/24 range to the machines on the network.

VLANs 200 and 300 are configured on the Watchguard Firewall, and it is the Watchguard Firewall that is providing DHCP to these two VLANs.

VLAN 200 is available only to devices connected to the AP200s. DHCP leases are in the 192.168.100.x/24 range. This VLAN and DHCP is working as expected.

VLAN 300 is to be assigned to any computer that plugs in to one of six sockets in the building. The ports on the switch that these six sockets are patched in to, have the PVID set to 300, and the VLAN membership has these ports as Untagged on VLAN 300. DHCP leases are in the 192.168.101.x/24 range.

When a machine connects to any one of these six sockets, it takes approximately 2 minutes for an IP address to get allocated. This is unacceptable, but I don't know how I can diagnose this.

Port 3 on the Watchguard Firewall is an Optional interface, and is for VLAN 200 and VLAN 300. I cannot plug a computer directly into port 3 of the Watchguard because I can't tag the VLAN traffic at the computer end, nor can I do it directly on the Watchguard.

Any ideas on how to diagnose, and ultimately resolve this problem would be greatly appreciated.
LVL 17
Chris MillardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckeown777Commented:
Sounds like you need to enable PortFast on those ports in that vlan...see these notes for an explanation...

http://www.dummies.com/how-to/content/spanning-tree-protocol-stp-and-portfast.html

So if portfast isn't enabled you have that 60-90 second timeout that occurs before you get an IP...

I don't know how to enable that function on those switches though...not familiar with Netgear stuff
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris MillardAuthor Commented:
Perfect! NetGear call their solution "Fast Link". As soon as I enabled this on the relevant ports, DHCP allocation was instantaneous!

Thank you.
0
smckeown777Commented:
We all learn something new each day...thanks for the update!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.