Office 2013 installation will not run

We have 50 users with Office 365 Business Premium subscription.
Office 2013 click to run installs perfectly on all PC's bar 1.
I login to office 365 and click on install now. This downloads the click to run installer.
When I click on run the screen flashes nothing happens

Windows 7 x64 with all updates applied. Domain attached PC and user has local admin rights

So far have tried
disabling firewall and all AV software
Ran SFC /scannow on PC as well as malwarebytes
ran disk cleanup
Logged in as domain admin but same issue

Any ideas would be gratefully received as very little further to go on
wsmythAsked:
Who is Participating?
 
wsmythAuthor Commented:
I ran Ms Fix-it removal scripts for Office 2007 but this did not work.
Then tried same scripts for Office 2003 / 2007 & 2010, rebooted and install worked.

Thanks for help
0
 
Vasil Michev (MVP)Commented:
Are you running the setup elevated (right click -> run as administrator)?
0
 
wsmythAuthor Commented:
Yes, I should have mentioned.
0
 
Vasil Michev (MVP)Commented:
Try enabling logging for the setup process then:

reg add HKLM\SOFTWARE\Microsoft\ClickToRun\OverRide /v LogLevel /t REG_DWORD /d

Open in new window


The log files will be created in the %windir%\temp dir, check for any errors there.
0
 
wsmythAuthor Commented:
Removing office via removal scripts did the trick.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.