Mac Pro Hang

I have a new MacPro that is having an intermittent issue.  I ran it for almost a week without issue.  Then last Friday it started to hang.  Everything is fine and then all of a sudden everything becomes unresponsive except for the mouse. I can't click on anything, but the mouse moves. In a minute or so I get the SBBOD and my only recourse is to hard boot it.  

I have looked at the console logs and a couple of times there was a GPU error, but not every time.  I spent part of Friday night stressing the GPU and it did NOT fail.  I talked to Apple as well as the people at the Applestore and they were willing to do a stress test, but I didn't want to be without the Mac that long and I really wasn't sure it was a GPU problem.  So, I wiped it and did a clean install of Yosemite and I created my account, copied my files from a backup and manually reinstalled my apps. So it's about as clean as I can get it.  I ran OK yesterday and today until just after 1 PM.  Then the same thing happened.  I think I am going to have Apple send me a new Mac since I am within the first 14 days of ownership, but I am posting the console log file here in case someone can see some other issue.  If I have some software issue, then getting a new Mac will not solve the issue.

I have included some of the log that came before the hang, but my clock stopped working at 1:03.

Any insight is greatly appreciated.


Console-log.rtf
LVL 28
jhyieslaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
This line in the logs:

3/24/15 1:05:06.547 PM powerd[26]: PowerManagement: UPS low power warning

suggests you had a power outage or brownout and your UPS had to kick in.
jhyieslaAuthor Commented:
Yes, I saw that, however, it happened at 1:05 in the logs and the clock on my Mac stopped updating at 1:03, so I doubt that this is the issue... and I've had the UPS kick in before on my older MacPro without issue.

The biggest issue for me has been to see something that consistently is in the logs at the time it hangs and except for the two times I had the GPU messages, I've not seen anything consistent.
strungCommented:
Is it possible that the line voltage had dropped a bit at 1:03, but not enough for the UPS to kick in until 1:05?

Also, if the clock stopped updating, how come, the logs continued to update?

The only thing that seemed to be happening around 1:03 was an unsuccessful attempt to connect to the iTunes store.
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

jhyieslaAuthor Commented:
The power here is pretty clean, but yeah, I suppose that's possible.  But it would have to be a new thing since I've been on the same line and UPS for ages and it would be a great coincidence that this became an issue just as I got a new MacPro. The clock freezing is easy to "explain".  Everything on the screen is frozen except the mouse. I can move it anywhere, but I can not click on anything.  It is as though I do have a GPU issue of some kind and what I am seeing is the last screen that the GPU painted. Ergo, the clock appears to freeze while the system actually continues to run. The SBBOD doesn't pop immediately, but usually does as I move the mouse and try and click on things and after it pops, it goes everywhere the mouse goes.  There is no place I can move the mouse that it goes away.  And I have, when it first started, waited a few minutes to see if what was happening would just resolve itself and it did not.
strungCommented:
Have you run the Apple Hardware Test?

https://support.apple.com/en-ca/HT201257
jhyieslaAuthor Commented:
Yes, and it all reported OK. At the Apple store the tech there ran some basic built-in tests and they tested OK as well.  I didi just run etrecheck and I'll post the results here:

Problem description:
MacPro hangs intermittently.  System continues to run, but screen is frozen. Mouse moves, but can’t click on anything. Eventually get SBBOD.

EtreCheck version: 2.1.8 (121)
Report generated March 25, 2015 at 8:55:12 AM EDT
Download EtreCheck from http://etresoft.com/etrecheck

Click the [Click for support] links for help with non-Apple products.
Click the [Click for details] links for more information about that line.

Hardware Information: ℹ️
    Mac Pro (Late 2013) (Technical Specifications)
    Mac Pro - model: MacPro6,1
    1 3.7 GHz Quad-Core Intel Xeon E5 CPU: 4-core
    16 GB RAM Upgradeable
        DIMM1
            4 GB DDR3 ECC 1866 MHz ok
        DIMM2
            4 GB DDR3 ECC 1866 MHz ok
        DIMM3
            4 GB DDR3 ECC 1866 MHz ok
        DIMM4
            4 GB DDR3 ECC 1866 MHz ok
    Bluetooth: Good - Handoff/Airdrop2 supported
    Wireless:  en2: 802.11 a/b/g/n/ac

Video Information: ℹ️
    AMD FirePro D300 - VRAM: 2048 MB
    AMD FirePro D300 - VRAM: 2048 MB
        G276HL 1920 x 1080 @ 60 Hz
        G276HL 1920 x 1080 @ 60 Hz

System Software: ℹ️
    OS X 10.10.2 (14C1514) - Time since boot: 19:29:22

Disk Information: ℹ️
    APPLE SSD SM0512F disk0 : (500.28 GB)
        EFI (disk0s1) <not mounted> : 210 MB
        Macintosh HD (disk0s2) / : 499.42 GB (352.03 GB free)
        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB

    spsata_pm_name  

USB Information: ℹ️
    Apple Inc. BRCM20702 Hub
        Apple Inc. Bluetooth USB Host Controller
    Apple, Inc. Keyboard Hub
        Apple Inc. Apple Keyboard
    Apple Inc. MacBook Air SuperDrive
    American Power Conversion Back-UPS RS 1300 LCD FW:838.H7 .D USB FW:H7

Thunderbolt Information: ℹ️
    Apple Inc. thunderbolt_bus_2
    Apple Inc. thunderbolt_bus_1
    Apple Inc. thunderbolt_bus_0
        Other World Computing Elite Pro Dual TBU3

Gatekeeper: ℹ️
    Mac App Store and identified developers

Kernel Extensions: ℹ️
        /Applications/Parallels Desktop.app
    [loaded]    com.parallels.kext.hypervisor (10.1.4 28883 - SDK 10.7) [Click for support]
    [loaded]    com.parallels.kext.netbridge (10.1.4 28883 - SDK 10.7) [Click for support]
    [loaded]    com.parallels.kext.usbconnect (10.1.4 28883 - SDK 10.7) [Click for support]
    [loaded]    com.parallels.kext.vnic (10.1.4 28883 - SDK 10.7) [Click for support]

        /Applications/VMware Fusion.app
    [not loaded]    com.vmware.kext.vmci (90.6.3) [Click for support]
    [not loaded]    com.vmware.kext.vmioplug.14.1.3 (14.1.3) [Click for support]
    [not loaded]    com.vmware.kext.vmnet (0249.89.30) [Click for support]
    [not loaded]    com.vmware.kext.vmx86 (0249.89.30) [Click for support]
    [not loaded]    com.vmware.kext.vsockets (90.6.0) [Click for support]

        /Library/Extensions
    [loaded]    com.sophos.kext.sav (9.2.50 - SDK 10.8) [Click for support]
    [loaded]    com.sophos.nke.swi (9.2.50 - SDK 10.8) [Click for support]

Launch Agents: ℹ️
    [running]    com.sophos.uiserver.plist [Click for support]

Launch Daemons: ℹ️
    [loaded]    com.adobe.fpsaud.plist [Click for support]
    [loaded]    com.microsoft.office.licensing.helper.plist [Click for support]
    [running]    com.sophos.common.servicemanager.plist [Click for support]

User Login Items: ℹ️
    UNKNOWN    UNKNOWN  (missing value)
    Default Folder X Helper    Application  (/Library/PreferencePanes/Default Folder X.prefPane/Contents/Resources/Default Folder X Helper.app)
    VMware Fusion Start Menu    Application  (/Applications/VMware Fusion.app/Contents/Library/VMware Fusion Start Menu.app)
    Dropbox    Application  (/Applications/Dropbox.app)

Internet Plug-ins: ℹ️
    FlashPlayer-10.6: Version: 17.0.0.134 - SDK 10.6 [Click for support]
    QuickTime Plugin: Version: 7.7.3
    Flash Player: Version: 17.0.0.134 - SDK 10.6 [Click for support]
    LogMeIn: Version: 1.0.1014 - SDK 10.7 [Click for support]
    Default Browser: Version: 600 - SDK 10.10
    LogMeInSafari32: Version: 1.0.1014 - SDK 10.7 [Click for support]
    SharePointBrowserPlugin: Version: 14.4.8 - SDK 10.6 [Click for support]
    MeetingJoinPlugin: Version: Unknown - SDK 10.6 [Click for support]

Safari Extensions: ℹ️
    1Password

3rd Party Preference Panes: ℹ️
    Default Folder X  [Click for support]
    Flash Player  [Click for support]

Time Machine: ℹ️
    Skip System Files: NO
    Mobile backups: OFF
    Auto backup: YES
    Volumes being backed up:
        Macintosh HD: Disk size: 499.42 GB Disk used: 147.39 GB
    Destinations:
        Macintosh HD2 [Local]
        Total size: 600.27 GB
        Total number of backups: 16
        Oldest backup: 2015-03-16 17:43:03 +0000
        Last backup: 2015-03-25 12:17:32 +0000
        Size of backup disk: Adequate
            Backup size 600.27 GB > (Disk used 147.39 GB X 3)

Top Processes by CPU: ℹ️
         3%    WindowServer
         3%    prl_vm_app
         1%    sysmond
         1%    launchd
         1%    prl_client_app

Top Processes by Memory: ℹ️
    464 MB    softwareupdated
    258 MB    prl_vm_app
    258 MB    prl_client_app
    241 MB    com.apple.WebKit.WebContent
    189 MB    SophosScanD

Virtual Memory Information: ℹ️
    1.73 GB    Free RAM
    5.58 GB    Active RAM
    4.71 GB    Inactive RAM
    5.15 GB    Wired RAM
    4.33 GB    Page-ins
    0 B    Page-outs

Diagnostics Information: ℹ️
    Mar 24, 2015, 01:25:03 PM    Self test - passed
    Mar 24, 2015, 10:36:03 AM    /Library/Logs/DiagnosticReports/SophosAVAgent_2015-03-24-103603_[redacted].crash
    Mar 23, 2015, 11:16:51 AM    /Library/Logs/DiagnosticReports/Mail_2015-03-23-111651_[redacted].hang
    Mar 23, 2015, 09:16:37 AM    /Users/[redacted]/Library/Logs/DiagnosticReports/mdworker_2015-03-23-091637_[redacted].crash
    Mar 23, 2015, 09:16:23 AM    /Users/[redacted]/Library/Logs/DiagnosticReports/mdworker_2015-03-23-091623_[redacted].crash
    Mar 23, 2015, 07:59:36 AM    /Library/Logs/DiagnosticReports/mds_stores_2015-03-23-075936_[redacted].crash
    Mar 23, 2015, 07:59:18 AM    /Library/Logs/DiagnosticReports/mds_stores_2015-03-23-075918_[redacted].crash
    Mar 23, 2015, 07:49:51 AM    /Users/[redacted]/Library/Logs/DiagnosticReports/QuickLookSatellite_2015-03-23-074951_[redacted].crash
strungCommented:
Do you have any console logs from a previous crash so we could see what they had in common?
jhyieslaAuthor Commented:
I do. I have the log from last Friday.  I think the hangs happened about 830, 930 and 1130 - somewhere in those time frames. system.log
strungCommented:
Probably a stupid question, but have you run "Verify Disk" using Disk Utility? Also "Repair Permissions"?
strungCommented:
You have several entries "Previous shutdown cause: 3" which I believe is "overheating".

If that is the case, make sure the vents around your computer are clear and the computer is not full of dust. Also, there is a possibility of a faulty thermal sensor.

There is a free temperature monitoring utility you can download from here:

http://www.macupdate.com/app/mac/12381/temperature-monitor

Also iStatPro:  http://download.cnet.com/iStat-pro/3000-12565_4-71074.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
strungCommented:
I suppose it is also possible that a runaway process is overheating the computer, but it seems unlikely.  You could try leaving Activity Monitor open to see a process is hogging CPU time just before a crash.
Eoin OSullivanConsultantCommented:
@jhyiesla - as a well established Mac-contributor guy here on EE yourself I think you've already done anything and everything I could think of and come to the same conclusion.

SEND IT BACK AND GET A REPLACEMENT.

It smells to me like a hardware issue .. and not easy to diagnose or pinpoint many of these issues.  Logs are often not accurate or detailed enough to identify the exact cause.  Software bugs are more likely to show in the console logs but hardware is notorious.  Unless a component has downright failure, intermittent problems are a nightmare to resolve.
jhyieslaAuthor Commented:
No, I had not done the disk and permissions, but it's a new clean install on a flash storage and I guess I wouldn't think that would be an issue. I did stress the system the other night with a GPU test which did heat up the system and it didn't fail during that time.  Normally the new Pro sits on my desk and there's plenty of air flow.  I've checked periodically during the day and the air coming from it doesn't feel unduly warm.

Yes, I am going to send it back.  I'l trying to get Apple to do an advanced replacement, but I'm having issues with them agreeing to that. I guess I can just return it and then turn around and buy it again.  Do you know if there's every any reason they do NOT give you your refund?  The system is still in it's pristine state and I have the box, etc. What I would want to do is start the return process and then go back online and order the new one right away without waiting for the refund to be credited.
strungCommented:
See this thread:  http://www.experts-exchange.com/OS/Apple_Operating_Systems/OS_X/Q_28644101.html

There are all sorts of reports on the internet of Macs overheating while running VMWare. Try googling:

mac overheating with vmware
jhyieslaAuthor Commented:
Those articles are interesting.  

I'm not sure that's the issue, but I'll look back through the logs I posted for those shutdown errors.

I know that I did originally think it was a GPU problem and I ran a heavy duty GPU benchmark program the other night for about an hour and the Pro got really warm, but didn't hang or fail.
strungCommented:
Try leaving Activity Monitor open and see if some process is running amuck.
jhyieslaAuthor Commented:
I downloaded the stat widget.  All temps are in the low 80F to mid 90F except for one memory back which shows 101F.
jhyieslaAuthor Commented:
Now the A2 bank has dropped to 99 from 101
jhyieslaAuthor Commented:
Thanks guys. I did end up sending it back and ordering another one. If this one exhibits the same thing, I'll assume that it's NOT directly hardware related and work on figuring out what might be going on.
strungCommented:
Please let us know if that solves the problem.
jhyieslaAuthor Commented:
strung and eionosullivan... sent the MacPro back and got another one.  it's been running for about three weeks now without issue. I don't have the exact same app set up as I did before, but I seriously doubt that some app that had never given me an issue was really the problem.  Anyway, I'm glad I sent it back... thanx...
Eoin OSullivanConsultantCommented:
It sounds like hardware somewhere WAS the issue.  Glad you're motoring now
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.