Recover Windows 8 laptop

Hello,

I have an HP Envy 6 laptop that came with Windows 8 and was upgraded to 8.1 (x64)
The upgrade created no problems/errors.

Recently the system was performing an update which was interrupted.  I'm unsure as to what happened, the screen just went black as if it was sleeping.  After a long time, I noticed the computer not doing anything, so I reluctantly held down the power key until it shut down.  

When I started the computer again, I started receiving "Error C0190005 applying update operation [number] of [number]
The numbers change when the laptop is reset.

I attempted to refresh, but I receive the message "There was a problem refreshing your PC.  No changes were made."
There is no further explanation or error number.

I attempted to use a USB drive to recover, but the system tells me no USB recognized.

An article explained that if your hard drive has less than 2GB available (which mine does) then Windows found it difficult to update the computer.  It also told me to run Notepad through the command prompt so that I could use the File Explorer to delete unnecessary files.  But when I attempted that, I got an error message saying that the file no longer exists in that location.

I have also tried using the Win8 CD to repair the OS, but this also sends me in a loop.

I am not quite sure what else to try.
I do no want to reset my PC, because there are many important files that I need to access, so a format should be considered an absolute final resort.

I would appreciate any help you can give me.
Thanks.
--TripWire--Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
hard drive has less than 2GB available (which mine does)

That is NO space. You need to determine what files can live on an external USB hard drive and free up space. You cannot survive on less than 10 GB of free space.

Can you run the computer, even poorly?  If so, run Disk Cleanup (Desktop Admin tools) and select the option to clean up System Files. All it to run, select almost all selections for cleanup and allow it to complete. That should save space.

Assuming then that you still have major issue, consider a Windows 8 Refresh (Action Center, Recovery Options). Refresh keeps data and most settings, but makes you reinstall software. It is generally about an evening's work. I have done it once.  I would backup critical data first.  I have nearly 200 GB of files, documents and machines and the refresh did not delete anything.
0
--TripWire--Author Commented:
My computer is unable to start.  So I am not able to access system tools like Disk Cleanup.
I am not even able to run it in Safe Mode.

When I tried using the Notepad File Explorer through command prompt, I was unable to delete files, because it kept saying those files were no longer in that location.

I have also run a chkdsk, which returned with no errors and a scandsk which fixed one or two errors, but didn't allow me to return to an operational Windows.
0
JohnBusiness Consultant (Owner)Commented:
Thank you for the clarification.

You need to start with Knoppix or Ultimate Boot CD and back off your data. Then reinstall Windows. See if you can start the recovery partition but do back up first.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

--TripWire--Author Commented:
The Knoppix CD seems to do nothing when I boot the PC.  Is there a special boot CD I should be loading, or just the regualar OS ISO?

The DART tool seems to only be useful if you have an operational OS.
0
JohnBusiness Consultant (Owner)Commented:
Knoppix should just start and load itself.

Try Ultimate Boot CD and see if it will start the computer.

https://www.ultimatebootcd.com/

I think you have to recover your hard drive but you should be able to start from CD unless it is damaged.
0
nobusCommented:
did you use the iso burning tool  for making the Knoppix cd?  you cannot just copy it to cd
if you don't have the iso burning tool, install cdburnerXP - it has that tool     https://cdburnerxp.se/en/home

c
0
--TripWire--Author Commented:
I used ImgBurn to create the ISO CD.  I don't think anything went wrong there.

I will try using the ultimate boot cd and get back to you.
0
nobusCommented:
that is fine also. let meknow the result
0
--TripWire--Author Commented:
The Boot CD's I've burned seem to work on my desktop, but the moment I try to boot from my USB CD drive on my laptop, it doesn't seem to recognize the disk.  I've changed the boot order to boot from USB CD first, I've even tried restoring defaults.
0
--TripWire--Author Commented:
BIOS-SCREENSHOT.jpg
See image
0
JohnBusiness Consultant (Owner)Commented:
I try to boot from my USB CD drive on my laptop, it doesn't seem to recognize the disk. I think that is because of UEFI and secure boot but I am not certain.

The only way I could load recovery DVD's onto my own laptop was to put it in a dock with a bus-connected DVD player. That worked.
0
--TripWire--Author Commented:
It was the secure boot.  I disabled it and it booted from the CD.

Now another problem - on the first iteration, I cancelled, because I wasn't sure if running the option they gave me would format the computer.

When I restart the computer, I can't get that original prompt back anymore.
0
JohnBusiness Consultant (Owner)Commented:
It may be in the middle of something.

Turn the computer OFF (not just restart) and then try starting again.
0
--TripWire--Author Commented:
It turns out that prompt I received was from HP asking me if I was sure about making those changes to my BIOS.  I assumed it was from the OS CD.

That means I'm still not getting the CD to boot.
0
--TripWire--Author Commented:
It seems that my Windows CD is detected in the boot, but the others aren't.
0
JohnBusiness Consultant (Owner)Commented:
Can you ensure both Secure Boot is off and also that AHCI is set to compatibility mode?
0
--TripWire--Author Commented:
I do not see an AHCI compatibility option.
0
JohnBusiness Consultant (Owner)Commented:
I am not sure. Where did you make the Windows 8 DVD's?  You may need to get HP Recovery DVD's for this specific laptop. I am not sure what else you can do at this point.
0
--TripWire--Author Commented:
The Windows 8 disc is an installation disc that I purchased on Amazon for another machine.
0
nobusCommented:
can you boot from that cd - with the usb CD drive connected to your desktop?
worth a try; maybe something fishy is going on - anyway - that would make sure the cd + drive are ok to boot from
0
JohnBusiness Consultant (Owner)Commented:
It is possible (even likely) that you need HP's Windows 8 DVD.
0
--TripWire--Author Commented:
Ok...I was able to use Rufus to install a copy of the Ubuntu ISO on my flash drive and boot the Ubuntu OS.
When I attempt to access the drive volume, I get an error message saying that it was unable to access the volume because the NTFS partition is in an unsafe state.
Resume and shutdown Windows fully or mount the volume read-only with the 'ro' mount option.

The latter option doesn't help me because I need to free up some space to see if the Windows update can complete.
0
--TripWire--Author Commented:
I also tried running the command
sudo ntfsfix /dev/sdXY

It now tells me that Windows is hibernated, refused to mount.
0
--TripWire--Author Commented:
After running the command above in Ubuntu, I restarted and removed the USB device.
This lead to the update completing and Windows starting normally.

I'm not quite sure why it's back to normal...but I am grateful.  Thank you.

If anyone would care to venture a guess, I would appreciate hearing your theories.
0
nobusCommented:
this is a  new one for me..
0
JohnBusiness Consultant (Owner)Commented:
That is new to me as well. Possibly (just speculating) there was some corruption on the hard drive at boot time.

Anyway, I am glad you got it going.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.