Setting up auto replies

Since upgrading to Exchange 2013, an auto response feature which was working has stopped working.

A mailbox get emails from an email address (consistent address) which will include another email address (which is a variable) in the to field (for example,

They have a client side rule setup which sends an auto reply to all emails received to this mailbox, but would like either this rule edited, or another setup which sends emails to any other email addresses included in the to field on the original mail from, to get the same automatic response. I'm not too sure whether it does something clever with discovering the email address in the to field, but I've had a look through all the client side / exchange side rules and done a bit of research, and can't find anything appropriate for what we need. I have also tested, and the client side only rule which will only send to the sending address the auto response rather than all parties included in the to field of the original email.

I want to say this is not possible, but this was working perfectly well for ages until we migrated from 2010 to 2013. Any ideas or thoughts on this would be very helpful!


Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
I had answered a similar question a few weeks ago. In Exchange 2013 Auto Reply is disabled on the mailbox by default. I would check this setting on the mailbox in question and then change it to see if it corrects the issue.

Use the below command...
Get-MailboxAutoReplyConfiguration -Identity <alias>

If it is disabled then run the following command...

Set-MailboxAutoReplyConfiguration -Identity <alias> -AutoReplyState Enabled


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.