Auto replay from external email not working

Hello,

When I'm setting my user as out of office, the automatic replies are not working for external recipients (outside of company). Internal users (company users) receive OOF notification.

I'm using smart host in sender connector configuration (SMTP server of internet provider) to deliver emails.
I'm using Exchange 2013, when i'm using the MX record associated with recipient domain the external recipients are receive OOF notification.

Any idea?

Regards,
Dvir
compx_itAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
When you open the EMS run the following command...
Get-RemoteDomain | fl

Open in new window


Make sure that -AutoReplyEnable is True and also make sure that -AllowedOOFType is External.

If it is not you can use the below command to configure this. Exchange has these settings disabled by default for security purposes.

Set-RemoteDomain -Identity * -AutoReplyEnabled $True -AllowedOOFType External

Open in new window


The above command will set this option for all domains. If you want to specify specific domains you need to change the "*" to the domain name.

Will.
0
KimputerCommented:
Sounds like your smart host doesn't like your OOF messages. Ask them if they have a quick solution, otherwise you might have a problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compx_itAuthor Commented:
Hi Kimputer,

I also thought like you said, do you think there is another possible way to fix it without ask them(maybe some serivce that can handle this problem)
0
KimputerCommented:
Mostly it's the format of your OOF email (maybe missing return-path in the header). In which case it's a bit hard (smart host doesn't want to change their filters, and you can't really change OOF procedures in Exchange, as it's hard coded).
Just capture your email traffic to find out exactly why it's being bounced.
0
compx_itAuthor Commented:
Ok,
Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.