can't type fast enough in Outlook to jump to a sender's name

I cannot find anything about this issue by googling it.  I can't even find what it's called.  

Outlook 2013

When I sort emails by sender, then click on any one (just to "select" the inbox, I can type the first few letters of another sender's name and outlook jumps to that sender.  It used to work just fine, but recently, fo some reason, I cannot type fast enough.  I can get one or two letters in but on the third letter, it goes to that letter in the list.  

For example, typing s m jumps to smith, but typing s m i jumps to isaacs unless I type it faster than my fingers can move.  

Again, it used to work OK up to five, six letters.  Is there a setting somewhere?
kenlottermanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Karen FalandaysTraining SpecialistCommented:
Hi KenLotterman
I don't know that the behavior was ever available... not even in version 2010 or earlier...is it possible you are thinking of something else? Tell me more

If necessary, don't bother sorting, just type into the "instant search" box and it will quickly find whatever you are looking for

kfalandays
0
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
kenlotterman is correct, that works,  but how far you may type is not deterministic. Any change on the list (e.g. receiving a mail) might restart the quick typing.

Searching for mails is the more reliable but slower feature.
0
Davis McCarnOwnerCommented:
It sounds to me like some other process is stealing focus meaning it jumps in and clobbers what you have typed.  Reboot into Safe Mode and do a system restore to before the problem started.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Davis, the fact that Outlook takes the input for search, but starts from scratch, does not confirm your suspicion. If focus would change, it remains that way, and all input would go to somewhere different.
0
kenlottermanAuthor Commented:
It's hard to believe that would be the case, as it happens every single time I use this feature.

To clarify:  When emails are sorted by either subject or sender, Outlook acts the same way as Windows Explorer in that you can type the first letter of the email you want to jump to.  Typically you can then type the second letter and it will continue to move to senders or subjects that start with the first letter you typed and have the second letter you typed as the second letter.  This formerly worked right through however many letters I would type, but now I am limited to two (sometimes just one, and almost never three).  

I will say these things about instant search:  1) I have used the method described above for twenty years, so it's difficult to "migrate" to new habits.  2) since changing the hard drive to SSD, instant search is WAY faster.  Like OMG faster.  

So, still unresolved....
0
kenlottermanAuthor Commented:
Still no answer.
0
Kyle AbrahamsSenior .Net DeveloperCommented:
I don't think it's a matter of typing speed.  Were there any addins or anything installed recently?

If you start outlook in safemode (start -> run -> "outlook /safe") do you still get this behavior?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lionel MMSmall Business IT ConsultantCommented:
There is no setting that I am aware of and this same thing happens when you try to type in any of the search spaces (like for instance in control panel) on Windows 8 -- it drives me crazy that after a few letters it stops accepting characters and I have to re-click on the search box. It seem to me that MS search is trying to minimize how much typing you have to do but in so doing is frustrating -- in your example of smith I am guessing that once you type sm that it has determined there is no further need for any further typing since sm gives you the sames results as smi -- in other works smith can be found with sm -- this means there is no "small" or "smook" in your name list. This is my best guess. But in answer to your question I don't know of any setting that is available that is affecting this. I believe this is how MS search is written.
0
mlmccCommented:
I have Outlook 2010 and it works as he says.  Speed seems to matter but not that much since sometimes it doesn't move at all and other times I can type 5 letters and get to the one I want.

I don't find a setting that controls it though.

mlmcc
0
broro183Commented:
Hi,

I haven't done any testing & I have Office 2007 on Vista so it may be irrelevant for you, but, if they exist on your system, do the Filter Key settings have any impact?
To bring up the Filter Keys dialogbox I just hold down the [Shift] key for an extended time of ~8 seconds. It can also be found on my system via Start - Control Panel - Ease of Access Center - Make the keyboard easier to use - Setup Filter Keys.

Rob
0
kenlottermanAuthor Commented:
Olemo - I apologize.

I think it's jsut a bug of some sort.
0
Kyle AbrahamsSenior .Net DeveloperCommented:
Have you tried any of the suggestions posted by the experts?
0
kenlottermanAuthor Commented:
I am sorry I abandoned this question.  I really did abandon it - I quit trying to use the "feature" and learned to use search instead, and then simply forgot that I had an open question.  But I found it again today.

Kyle is on to something.  When I open outlook in safe mode, it acts like I expect it to when sorting by sender and typing the name.  I will now look to see what the addons are and experiment with that.

Meanwhile, I'm going to accept that solution and close the question.
0
kenlottermanAuthor Commented:
it was the ESET outlook addin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.