New SSD boots/starts okay, then slows down and freezes

Same problem, different day.  If you look at my questions for the past two years you’ll see that I’ve had a string of bad luck with one problem after another. (The original problem was a bad PSU from the first computer)  I recently purchased a brand new PC, built to spec (by a local professional computer shop) with two HDD drives. (C: Drive had Windows 8.1 and several programs, the D: Drive contained data, audio files, and other non-OS software)  Shortly after I got it, I attempted to clone the C drive to a new SSD but after installing it kept slowing down and freezing up.  So I went back to the two HDD drives and everything was running okay until…

A week ago Windows asked for a standard “update and restart”, when I did this, the PC wouldn’t boot.
I tried several things, including removing the secondary D drive.  And I ended up having to do a new install of Windows.  So I figured if I’m going to have to reinstall all my software again, I might as well try the SSD again with a fresh Windows install.  For some reason the secondary D drive had a boot folder along with some files (bootmgr, hiberfile.sys, pagefile.sys, swapfile.sys) is it possible during the update Windows got confused as to which drive was the proper one with the OS system on it?  But I believe that is a separate issue.

After installing a fresh Windows 8.1 I updated the SSD with the latest firmware.
The basic problem is the computer won’t run properly with the SSD but runs fine with the two original HDD drives.  The new SSD was identical (cloned using Acronis True Image) from the original HDD C drive, and also with a fresh install of Windows 8.1 starting from scratch.  (See computer specs below)

What follows is a lot of information, some of it might be relevant, some of it not.  But I figure the more info you guys have to work with, the better.

The freshly installed Windows SSD initially worked okay, I loaded all the updates and a few programs including MS Office, Photoshop (and plugins) and my DAW (audio production) software Cakewalk’s Sonar.   Again, things seemed to be running okay.  I was able to use Photoshop and do some fairly resource intensive work (3D graphics, multiple layers, etc.) and continue to work without any signs of the computer slowing down for over an hour. I was also able to run some music software without any problems.  

But when I plugged in the D drive which contains mostly audio production software, audio sample files, plugins and other files related to Audio production, including plugins for Sonar, the computer boots up right away, works fine for about 5 minutes and then programs start to hang, slowdown and eventually freeze.  I sometimes can open Task Manager, but that won’t close the unresponsive open window and eventually the Task Manager itself will freeze.
All the open windows become unresponsive, unable to close, and attempting to open any new windows or software doesn’t work.

I know the D drive is okay, it’s been tested and has worked fine with the original HDD C drive.

But I don’t think the second drive is the problem because I’ve been experiencing the same types of freezes with just the C drive (SSD) installed, when I’m using Firefox or Internet Explorer to access the Internet, the computer will also slow down, hang and I’ll have to turn the power off to restart it.  Also when I was looking at the Computer Management screen, that too eventually became unresponsive.  So it’s not just the secondary (D Drive) that is causing the problem, having it connected just speeds up the slowdowns and freezes.  It seems using only certain software like Photoshop (with the second drive disconnected), the SSD works without hanging.

I looked through the Events Log and found a few of entries that MAY or MAY NOT have anything to do with this problem, but I’ll list them just in case:

One Error message says, Source: Kernel Power, Event ID 137, The system Firmware has changed the processors memory type range registers (MTRR) across a sleep state transition (S5).  This can result in reduced performance.

Another Event entry says: The following boot-start or system-start river did not load: “dam”

Also: a Warning entry: Source, disc, Event ID 51: Warning an error was detected on device \Device\HardDisk1\DE1 (That’s the D Drive) during a paging operation.

The Server (followed by a bunch of numbers) didn’t register with DCOM within the required timeout.
That’s about it for any critical or warning messages in the events log.

When I looked at the Computer Management window and selected Performance Monitor Control
I got the following message:  
"Unable to add these counters:  
Memory\Available\Mbytes
Memory\% committed Bytes in use
Memory\ Cache Faults per second
Physical Disk\% idle time
Physical Disk\Avg disk Queue Length
Network Interface\Byte total per second"
Eventually this Performance Monitor Control window also became unresponsive (after about 5 minutes), again without the second drive connected.

And finally, when I attempt to update Windows (when it prompts me to do so), it will show the blue screen saying that it is downloading and installing updates, but then it will hang on "Restarting", and eventually I'll have to shut the power off.

Again, I don’t know if any of this information is related to the problem, but I tried to list everything out of the ordinary.

Here are my computer specs, including both the old and new drives:
CPU: AMD FX-8320 (8 Core) AM3+
MOTHERBOARD: Gigabyte GA-990FXA-UD5
RAM: Corsair 1600 16 GB DDR3
GRAPHICS CARD: GeForce GTX 680 - 2GB PCI Express 16X dual head, HDMI
Focusrite Scarlet 2i2 USB connected Audio/MIDI Interface
Rosewill Lightning 800 PSU
C DRIVE: (Original HDD: Seagate Barracuda 512.0 GB) New SSD: Crucial MX 100, 512GB
D DRIVE: Seagate Barracuda 1TB  
Windows 8.1 Professional 64-bit
LVL 1
Leee211Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
LEEE - if i have such bad luck, i would inspect my AC cabling for good grounding, and correct voltage, without spikes and drops (brownouts) first

what software did you use for cloning?  i cna recommend Paragon for this
also - look for firmware updates for both drives - they can be really important!

you say " So I figured if I’m going to have to reinstall all my software again"   why not just clone the drive again??

test the seagate  with this tool :  http://www.seagate.com/support/internal-hard-drives/laptop-hard-drives/laptop-600-ssd/
i could not find  a tool for Crucial - that's why i prefer INTEL SSD - and their toolbox

you can always test your ram also with memtest86+
find it on the UBCD :
Hardware diagnostic CD    UBCD

go to the download page, scroll down to the mirror section, and  click on a mirror to start the download
Download the UBCD and make the cd   <<==on a WORKING PC, and boot the problem PC from it
Here 2 links, one to the general site, and a direct link to the download

since the downloaded file is an ISO file, eg ubcd527.iso - so you need to use an ISO burning tool
if you don't have that software, install cdburnerXP : http://cdburnerxp.se/

If you want also the Ram tested - run memtest86+ at least 1 full pass,  - you should have NO errors!
 
For disk Diagnostics run the disk diag for your disk brand (eg seagate diag for seagate drive)  from the HDD section -  long or advanced diag !  (runs at least for30 minutes)

http://www.ultimatebootcd.com/                        ultimate boot cd
http://www.ultimatebootcd.com/download.html             download page

**  you can make a bootable cd - or bootable usb stick
1
rindiCommented:
The reason you got OS software on your other drive is that it is probably the active disk and has been set to get boot priority.

I would start over with the installation, but only have the SSD installed in the PC, so the OS only gets installed to the SSD. You can always add the other disk later.

If you had problems with the SSD, make sure you use it's diagnostic utility first to check whether it is OK, with those tools you can usually also check the firmware and upgrade it if it isn0t the newest.

Make sure that disk controller is set to run in AHCI or SATA mode in the BIOS, and not IDE mode. For SSD's to run optimally, you must use AHCI mode.
0
noxchoGlobal Support CoordinatorCommented:
Can you get in these 5 minutes to Windows Disk Management and see there which partition is active?
Or best would be to take a screen shot and post it here.
0
Acronis Data Cloud 7.8 Enhances Cyber Protection

A closer look at five essential enhancements that benefit end-users and help MSPs take their cloud data protection business further.

Leee211Author Commented:
Hello nobus, rindi, and noxcho, we meet again.  You guys really get around. :)
I'll try and respond to your questions/comments in order and I'll post a couple of screen shots, but first an update:
I was able to successfully do a Windows update yesterday, it was a rather large update with over 60 files.  One of them was a "hot fix" that said something about better stability.  And ever since the update (last night and today) it seems I'm having a lot less freezes and unresponsive open windows.  Although I still haven't reconnected the D drive yet (I plan to do that next), but I've run Firefox, browsed a lot of Internet pages, and also had Cakewalk Sonar running.  With that program I was able to play music via my MIDI keyboard, record and playback tracks.  (But again, most of my music production software and plugins reside on my D drive, only the core audio production software program (Sonar) and a few virtual instruments are installed on the new SSD.  And so far I've only had one freeze, and that was when I was downloading more plugins for Sonar.
The latest version of Cakewalk's Sonar and all it's extras and plugins are being distributed, downloaded and installed by what Cakewalk calls it's "Cakewalk Command Center" or CCC for short.  And I read in their forum that other people had similar issues with CCC hanging right after it downloads and installs the software, where it says "Validating".  That's where it typically freezes up for me.

Anyway, on to your questions and suggestions:
AFAIK the electricity is solid in this house, we have one other desktop PC and 2 laptops that run fine.  Plus I have a quality surge protector on my computer, that also indicates it is grounded properly.

I know I wrote a lot of info so you may have missed it.  I used Acronis True Image 2015 to clone my new drive, and also use it to make backups on an external drive.   When I cloned the drive, I still got some software asking for re-authorization or said it couldn't start because of missing files (dll or other types) and suggested I reinstall the software.
That's why I had to reinstall some software.

I installed HDTune Pro yesterday and have checked the new SSD, it shows everything to be okay except when I run a "write" test, it says it can't write to the drive (see screenshot below).  But obviously I am able to write to the drive because I've installed all this software so far, so I'm not sure why it's saying that.

The D drive never had Windows or any OS installed on it.  It was always used as a data drive only.  Which is why I asked why I'm seeing a boot folder, and boot manager files in the main D drive folder.

Both drives are set to AHCI in the BIOS settings.
I'm going to connect the D drive and report back how that works out.  In the meantime, here are some screen shots of the Disk Management screen and from HDTune Pro.

2015-03-26-103656.pngADRIVE1.jpgADRIVE2.jpgADRIVE3.jpgADRIVE4.jpg
0
rindiCommented:
You should use the manufacturer's utility to check the SSD and do firmware upgrades.
0
Leee211Author Commented:
I already did a firmware upgrade to the latest version using the manufacturers utility software.  This SSD is now considered a legacy product and there was only one more firmware upgrade that was released earlier this year.

UPDATE:  Okay, after I wrote my last message, had some lunch, I returned to my computer which was sitting idly, with no open programs or windows.  It had been sitting for less than half an hour.  And it was totally unresponsive.  I could move the mouse/pointer, but when I clicked on something to open (Firefox or Task Manager) it would give me a spinning blue circle (new style hourglass) for a second or two, then nothing.  I tried to shut it down normally, but that didn't respond either.   I powered it off by the power switch on the PSU, and then tried again to shut it down normally.
And this is another thing that it will do (sometimes).  When I go to shut it down, Windows will close, the screen goes black, no signal to the screen, but the fans and lights on the computer will remain on.  So again, I had to shut it down with the power switch.  That never happened using the old HDD.  

Here's another screen grab I took using CPUID.  It might have some useful information for you...
CPUID.jpg
0
noxchoGlobal Support CoordinatorCommented:
Your Disk Management screenshot contains only one drive. But I need it with HDD as well connected.
0
Leee211Author Commented:
Your Disk Management screenshot contains only one drive. But I need it with HDD as well connected.

Okay, I'll get that posted as soon as I can.
0
Leee211Author Commented:
Here are screenshots of Disk Management with both drives connected, and also one of my D: Drive directory.  The Boot folder contains a bunch of sub-directories (I believe for various languages) and a file called memtest.  I attempted to delete the boot directry, but the memtest file is one of the files that won't allow me to delete it.

aadiskmanage.jpgAA-d-drive.jpg
0
Leee211Author Commented:
The problem seems to be that the SSD drive is slowly getting bogged down with too much memory or data, and is not getting freed up.
I think that needs to be the focus of this problem.  And I'm hoping that someone who has some knowledgeable experience in how this works will be able to help solve this issue.
0
Leee211Author Commented:
Well after MUCH Googling I finally figured out the problem.  I found several forums where users of the Crucial MX-100 SSD had problems very similar to mine and it was being caused by Acronis True Image.  Specifically the Acronis "Non Stop Backup Service" feature that runs continuously with the software.  After completely uninstalling Acronis, everything works perfectly now....No more freezes.  I've been using my computer for over two hours and it's still running fine.
Acronis has a patch for Crucial SSD users, and I will give that a try after they send it to me (you have to ask for it).

So I'm going to close out this question, but (as I did last time) reward points to everyone who offered their assistance and time.  Thanks for trying guys, I appreciate it!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
>>  When I cloned the drive, I still got some software asking for re-authorization or said it couldn't start because of missing files (dll or other types) and suggested I reinstall the software.  <<   imo -  you did not clone the drive - but made an image; a clone should be identical
also HDTune shows problems with the drive - did you install it's latest firmware?  best do so

if you do not find a direct solution - ask for a warranty replacement first of SSD - then motherboard
0
Leee211Author Commented:
Thanks again.  This reply box asks me to state my reason for accepting my own comment as the solution.  Please see my previous comment.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Hardware

From novice to tech pro — start learning today.