problem in sign in pop3 account in Microsoft Exchange server 2007

Dear  All
Kindly i am facing a problem that  can not configure MS  outlook for an pop 3 mailbox although that the pop 3 protocol is enabled on server
After set the username ,  password , incoming server , outgoing  server . It shows that unable to sign and asking again  and again for password
Shahenda EmadIT ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Password prompts usually means the username isn't correct.
When you are entering the username, what format do you enter it in?

Try username@domain.local (ie the UPN).

Simon.
0
Will SzymkowskiSenior Solution ArchitectCommented:
You need to make sure that when you are using pop3 that it is also configured on the client as well. This is configured by default but if it is disabled then you will not be able to use this protocol.

You will also want to make sure that you are using Secure Pop as well as Exchange will not allow you to use unsecure for this to work properly.
pop3.JPGpop32.JPGpop33.JPG
Once this is set perform your test.

Will.
0
Seth SimmonsSr. Systems AdministratorCommented:
also verify that the user account is enabled for POP3
if not, enable it (Set-CASMailbox -Identity user@domain.com -PopEnabled $true) then restart POP3 service and try again
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Will SzymkowskiSenior Solution ArchitectCommented:
@Seth
also verify that the user account is enabled for POP3

I had already mentioned this in my first post.
"you need to make sure that when you are using pop3 that it is also configured on the client as well"

Will.
0
Seth SimmonsSr. Systems AdministratorCommented:
i read that; statement is a bit misleading
when you say "configured on the client" it makes it sound like outlook; not the user's AD account
0
Shahenda EmadIT ManagerAuthor Commented:
I rechecked from all above steps , and still face the problem
I checked from serve  side that pop3 is enabled for the  user  , and try  to  connect from outlook but no way
0
Shahenda EmadIT ManagerAuthor Commented:
Dear All
kindly inform that after changing setting on outlook & server i can now connect to incoming server  but it's giving me error while connecting to outgoing  server(SMTP) although that the incoming and outgoing are the  same
I attached a snap shot  of outgoing server  error
Any help please
POP3-SMTP-error.jpg
0
Shahenda EmadIT ManagerAuthor Commented:
this is the error i am receiving
 
Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
0
Shahenda EmadIT ManagerAuthor Commented:
Any  help please
0
Seth SimmonsSr. Systems AdministratorCommented:
any firewall between here and there?
do you have the correct port if it doesn't use 25?
have you tried a telnet test to the server to see if it responds?
from a command prompt do telnet server.domain.com 25
change server.domain.com to the name of the exchange server and change 25 to whatever port smtp listens on if it was changed from the default
0
Shahenda EmadIT ManagerAuthor Commented:
@Seth Simmons
there is CISCO PIX firewall and port  25 is enable
Also i tried telnet the server and ok , sent a test email from command prompt
0
Seth SimmonsSr. Systems AdministratorCommented:
you have a cisco pix?  do you have mailguard turned on?
i remember a place where i worked before we had this turned on and was causing smtp issues

Cannot send or receive e-mail messages behind a Cisco PIX or Cisco ASA firewall
http://support.microsoft.com/en-us/kb/320027
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.