Stop printer from switching trays

I have a H.P 4014N that by default prints to tray 3 - When tray 3 runs out of paper it automatically switches to tray 2 where company letter head is used.  How can I stop the printer of automatically changing trays?

thanks

GoRaps!
GorapsI.T. ManagerAsked:
Who is Participating?
 
hdhondtCommented:
The User Manual, on page 26, has an entry in the control panel menu for "Use Requested Tray", under "Tray Behaviour" in the System Setup menu.

If this is set to "First" then the printer will start with the selected tray, but can switch trays when paper runs out. If you select "Exclusively", then only the requested tray will be used.
0
 
Seth_zinCommented:
You should be able to go into the settings and choose to use Tray 1, or set up a second printer mapping 1 to tray one and one to tray 2.

The first option though should try for Tray1 instead of auto select. When empty should just give an alert.
0
 
GorapsI.T. ManagerAuthor Commented:
I don't want it to switch at all... just stop printing and wait for paper.
0
 
DansDadUKCommented:
... or (via the printer's front panel menus, or Embedded Web Server, or Toolbox equivalent), configure the trays with different Paper Type values.

I'd suggest setting type = Letterhead for your tray 2, and type = Plain (the default) for your tray 3.

Most print jobs probably select (by default) either Plain or <not set> for the required Paper Type.

You'd have to change your letterhead jobs to request a Paper Type of Letterhead.
0
 
GorapsI.T. ManagerAuthor Commented:
Sorry for the delay .. I was away from the office.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.