Unable to add Windows Fax Server Accounts in Fax and Scan

We recently ran into in issue with Fax Services installed on a Windows 2003 server. Everything was working fine up until the beginning of the month 03/01/15 and then from any Windows 7 computer using Fax and Scan it is unable to contact the fax server that is installed as a fax services on the Windows 2003 Server.   When you go into Fax Accounts it says disconnected.

So in troubleshooting I tried to remove the Fax Server on the Windows 7 pc under Fax and Scan > Fax Accounts then go back and re-add.  When I went back to re-add I get the message  "You do not have security permissions to complete this operation.  Contact your fax administrator for more information."  

Now I checked all permissions, that worked for awhile before they stopped working and made sure the users were added that were needed for permissions to this fax server.  I even added everyone, anonymouse logon, network service just to be sure and still nothing.

It is like a policy got turned on or extra security layer in a windows update or something.

Now I can login as the Administrator on the network and am able to add this Fax Server without issue.

Any advice?

Thanks,
Chad
webitservicesAsked:
Who is Participating?
 
Randy DownsOWNERCommented:
Maybe this will help.

To resolve this issue, make sure that the Network Service account and the Local Service account is added to the following policy settings on the domain controller:
Adjust memory quotas for a process
Generate security audits
Log on as a service
Replace a process level token
Log on as a batch job
To configure the policy settings for the Network Service account on the domain controller, follow these steps:
Click Start, point to Administrative Tools, and then click Domain Controller Security Policy.
Expand Local Policies, and then click User Rights Assignment.

The policy settings are displayed in the right pane.
Double-click the policy setting that you want to add the Network Service account to.
If the Network Service account and the Local service account is not in the list of users and groups that are assigned to that policy setting, click Add User or Group.
In the Select User or Groups dialog box, type Network Service in the Enter the object names to select box, and then click OK.
Verify that NETWORK SERVICE is displayed in the list of users and groups that are assigned to that policy setting, and then click OK.
Add Local service the same way.
Reboot the server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.