Outlook 2010 Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later

Get this error when trying to set Out of Office in Outlook 2010 on a Windows Server 2012 R2

If I logon as the same user (roaming profile) on a Windows Server 2008 R2 it works fine.

Users has been working fine for years on the 2008 R2 server
Recently introduced the 2012 R2 server and now users (all users) cannot setup Out of Office in Outlook 2010. As said: if users log back on the 2008 R2 server with the same roaming profile it works. So I assume the Exchange server settings are fine. Have tried to setup a new Outlook profile for one user but no luck.
itpartner_danmarkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Marwan OsmanCommented:
0
itpartner_danmarkAuthor Commented:
Have tried to configure Outlook both with and without http exchange proxy
0
davorinCommented:
Any possibility that you have similar situation:
http://support.microsoft.com/en-us/kb/2596516
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

itpartner_danmarkAuthor Commented:
0
Marwan OsmanCommented:
Would you please disable firewall on windows server 2012 r2 then try, i just want to make sure that no firewall port is denying some outlook features
0
itpartner_danmarkAuthor Commented:
It was a DNS / FW issue. The 2012 servers is behind another firewall and we enabled DNS doctering and then it worked.
0
Marwan OsmanCommented:
I told you to disable firewall to check if it is a firewall issue
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
itpartner_danmarkAuthor Commented:
Thanks
0
Marwan OsmanCommented:
welcome sir
0
Rohan GuptaCommented:
“Your automatic reply settings cannot be displayed because the server is currently unavailable”. Basically this error message occurs due to the wrong configuration in out of office URL. Want to resolve this issue visit: http://www.what-is.in/howto/fix-your-out-of-office-settings-cannot-be-displayed.html
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.