• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2618
  • Last Modified:

MDT 2013 Sysprep and Capture LiteTouch.vbs not working as intended?

I have a Task Sequence created to sysprep and capture a Windows 8.1 image on MDT 2013. When I run the LitTouch.vbs script on the machine I want to capture the image the script runs without error but never actually kicks off sysprep and never captures the image to a .wim file. The script runs in about 4 seconds and completes without error. The only thing I can think of would be that when I created my Task Sequence I pointed it to a Windows 7 .wim file but figured it wouldn't matter but I could be wrong. Any ideas?
0
CheckThe Logs
Asked:
CheckThe Logs
1 Solution
 
CheckThe LogsAuthor Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now