windows 8 notebook with really large type

And I mean really large.   For example, in Office opening screen,
                                 
                                    your interest
                                     in Office

fills the screen.  The letter t is over 1" high.

I'm sure I accidentally toggled something to cause this but I can't find anything that puts it back to normal.

The desktop wallpaper is normal.
Ronald HicksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bigeven2002Commented:
Hello,
Can you provide a screenshot of this?  Also, is the magnifier enabled in windows?  Go to start screen and type "magnifier settings" and click the result.  This will open PC settings to that page.

mag-settings1.png
mag-settings-2.png
Also, right-click the desktop, and choose Screen Resolution.  Then click the link for "Make text and other items larger or smaller".  Is the bar set to smaller or larger?

Screen resolution page
Font and object size page
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ronald HicksAuthor Commented:
Magnifier is Off.

On screen res page I get choices of only 1024, 1280 and 1360 x 768 and a notice that the res is less than 4800 x 3600 and not everything will fit on the screen, which is certainly the case.  Where did my higher res options go?.  

I've tried starting in safe mode but neither Ctrl, Alt, Fn or  the Windows key with the F8 key do the trick.  Is there some other way on an HP notebook with Windows 8?
0
bigeven2002Commented:
Ok did you click the link that said "make text and other items larger or smaller"?  It sounds like you were only trying to adjust screen resolution.  As for the message you got, are there any phantom monitors listed such as in device manager?  If so try removing those from the list.  Also do you have any third party software installed that is designed to enhance a multi monitor experience?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Ronald HicksAuthor Commented:
I've seen that text (in really large letters) but I can't get to anything that reacts to a click.   No phantom monitors seen or third party software.

Still looking.  thanks for sticking with me.
0
bigeven2002Commented:
Interesting.  Ok, one quick way to adjust the size of text and icons is to hold down the Ctrl key and use the mouse wheel scroll.  Scrolling up increases size while scrolling down decreases it.  Try that to see if it works.
0
Ronald HicksAuthor Commented:
Wow.  Ctrl + scroll wheel.   I wished I hadn't fixed it already.  I'd like to see if that would have done it.  As it happens, I gave up and just restored to an earlier set point. I don't think I lost any programs.  Many thanks.  I'll have to remember that Ctrl+MouseScroll.
0
bigeven2002Commented:
No worries, thanks for the update and glad you got it fixed.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.