How to fix "Windows photo viewer can't open this picture because you don't have the correct permissions"

I recently create a folder on my server.
I then downloaded some files from a Drop Box account into this folder. (PDFs and JPGs).
Windows Explorer shows all of the names in Green (I have never seen this before) AND I cannot open any of them.
If I double click the JPG I get "windows photo viewer can't open this picture because you don't have the correct permissions". If I double click the PDF I get "There was an error opening this document. Access Denied"
I tried to open a JPG in Photoshop and it said the file was "Locked"
I am the Server Administrator and I have tried everything I can think of. I have changed owners, rights, permissions, everything.
Any ideas how I can resolve this problem?
GenesisTechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GenesisTechAuthor Commented:
I had to laugh - It nevers fails that I find the answer after I post the question. I searched for 2 hours and could not find a solution until after I posted it here.

Turns out that the fact that the file name is in green is significant. Here is a post explaining it:

Displaying file names in green letters, as shown above, is Windows’ way of telling you that those files are encrypted: They’re encoded to keep out snoops.  When Windows thinks a file is encrypted, it sometimes sends out odd error messages.

But the confusion can be cured quite easily. Turn the names back to black and avoid that error message by following these steps:

1) Right-click the green-lettered file or folder and choose Properties.
2) When the Properties window appears, click the Advanced button.
3) Click to remove the check mark from the box called, “Encrypt Contents To Secure Data,” and click the OK button.

This changed the color back to black and fixed the problem.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GenesisTechAuthor Commented:
Fixed it right up.
0
Member_2_7966752Commented:
i am getting same problem..but its giving error as "An error occurred applying attributes to the file: file_name : Access is denied" what to do then??
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.