Group Policy Failing to Update

Hello,

I just created a new Group Policy Preference to install a shared printer on a certain computer using Item Level Targeting.  I have been using this same system with great results in a different GPP.  Ever since I enabled this new policy, group policy will not update.  If I run gpupdate on my server, it just sits there and hangs.  I have GP logging enabled, but it is difficult for me to decipher exactly what is going wrong by looking through the file.  I even disabled the new GPP and ran gpupdate and I get the same result.  I did forget to turn on loopback processing for the new policy, but don't know if that would cause this issue or not?  Has anyone experienced this type of behavior before.
cheesebugahAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cheesebugahAuthor Commented:
I don't know if this would have anything to do with this problem, but my assistant unplugged a printer that was being shared through group policy preferences to borrow the cable?  I just can't think of anything else that has changed.
0
arnoldCommented:
Is the printer directly accessed or through a print server?
If directly and it is off network driver install/configuration could explain it.

Configure the printer via print server and see if the same issue arises.

Application if user/computer GPO/GPP is best processed during bootup or login as applicable to the .......
0
cheesebugahAuthor Commented:
It was shared off of a computer.  But, I disabled the policies that install printers?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

cheesebugahAuthor Commented:
I had to delete the Group Policy cache and all is well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cheesebugahAuthor Commented:
That is done by deleting the folders in this location:

C:\Users\All Users\Application Data\Microsoft\Group Policy\History
0
cheesebugahAuthor Commented:
This fixed the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.