Public Folders in Exchange 2007 SP2 OWA

I have Exchange 2007 with SP2 installed.  If I go to the shell, and run the command "get-owavirtualdirectory | fl" it returns (among many other things)  "PublicFoldersEnabled" = True.  Yet when I go into OWA I don't see a link to the public folders.  Am I missing something?  Thanks in advance.
landiiiks2Asked:
Who is Participating?
 
DeepinInfrastructure Engineer Commented:
What browser area you using? try a different browsers like Google Chrome

Public folders does not appear on my IE11 but does on Chrome.

once I added my URl to Compatible view settings - Public Folders Appears in IE11

http://support.microsoft.com/en-us/kb/2866064
0
 
dsnegi_25decCommented:
which version for SP/  CU are you running ....Can you go with latest one & check the status.
0
 
landiiiks2Author Commented:
Thank you!  They don't show up at all in Chrome, but did show up in IE after I put it in compatibility mode.  I should have thought of that, but I didn't.  So thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.