We help IT Professionals succeed at work.
Get Started

Usage Reports not showing any data Sharepoint 2013

168 Views
Last Modified: 2015-04-01
Hi we are building out a new SharePoint 2013 site and I was trying to see how many people are actually looking at it but when I clicked on usage reports there wasn't anything. I checked the database and it doesn't seem to actually be collecting any data. I confirmed everything is correctly setup, but still nothing. https://technet.microsoft.com/en-us/library/ee663480.aspx?f=255&MSPPError=-2147217396#section1

I saw this but I didn't see anything in the database so I'm not sure it is relevant.

http://geekswithblogs.net/bjackett/archive/2013/08/26/powershell-script-to-workaround-no-data-in-sharepoint-2013-usage.aspx
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE