• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 587
  • Last Modified:

gear icon and other menu items missing after custom master page activation

I recently upgraded from sharepoint 2010 to sharepoint 2013 and when I went and changed the default master page to my custom master page the gear icon and other items are missing. I'm a farm admin and have full permissions.

The thing is same custom master page worked in my previous test upgrade from sp2010 to sp2013. Any suggestions on why those are missing. When I change back to default out of box master page it shows up again.

Custom master page is deployed as wsp solution from visual studio.
0
buzzme123
Asked:
buzzme123
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
perhaps you should start with the current master page and then update with your custom changes
0
 
MontoyaProcess Improvement MgrCommented:
Author, did you ever figure out why this happened? Same thing is happening to me.
0
 
buzzme123Author Commented:
No the problem still persist.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now