Business emails all going to SPAM

Hey Experts,

A Real Estate Client of ours has found out that email they are sending both internally and to their clients (and potential clients) has been incorrectly recognised by Google as SPAM, so is arriving almost exclusively into recipients' SPAM folders.

An MXTOOLS check confirms that their domain has NOT been blacklisted.

I have run many tests from their emails and only have consistent success in sending to Gmail, Yahoo and an independent cloud-based exchange equivalent when I remove the sender's entire signature before sending. All email users at that company send emails with a signature that includes the usual office number, mobile (cell phone) number, email address and company specific picture. It looks to me as though Google have set it so that the SPAM score from this domain is so low as to block almost everything from them.

I'm a bit confused as to how to proceed, given that they have their own non-gmail domain from which they are sending, however they are using Google Business Apps.

For what it's worth, I wonder if their recent (Q3/ A4 last year) domain change has made a difference, as they have changed from an Australian .com.au domain to a more international .com one.

I'd love any wisdom you may have to share on this as the issue's heavily impacting their business.

Thanks guys...
Servant-LeggieAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mwdesignCommented:
Try checking the raw email header and look for an SPF pass/fail status.  If you see a fail, make sure that the Google SPF setting were properly added to the domain SPF record.  A basic record that includes settings for Google Apps should look like this:

v=spf1 mx a include:_spf.google.com ~all

There is more information about Google Apps and SPF records here:  https://support.google.com/a/answer/178723?hl=en
0
Servant-LeggieAuthor Commented:
Hi mwdesign,

I was actually able to resolve the issue myself last week through the following method (almost too simple, really):

Each user had a standardised signature with a picture in it. This usually isn't an issue for them, but during a recent re-brand the signature was changed and the picture was changed as well. For some reason, rather than creating a page on their website on which to store their new signature, it must have just been attached from a local network location.

...and this was what Google had the problem with.

As soon as I attached the picture, newly stored on their website, and sent an email with their full signature, it came through a treat!

I have tested will most/ all users, just to be sure, and they are all currently able to send without incident.

So, it looks like Google changed their security parameters for their emails which exposed a flaw in how the new signature was set up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Servant-LeggieAuthor Commented:
I was able to work out the fix myself
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Google Apps

From novice to tech pro — start learning today.