Vulnerable Service: HTTPS

HI All,

We have recently received an email from our isp.

We are not sure where to start.

A summary of the last few complaints have been provided below:

[2015-03-27 15:45:51] [xx.xxx.xxx.x] Vulnerable Service: HTTPS (POODLE) - remote_port: 443, domain_name: xx.xxx.xxx.x.static. myserviceprovider. com. au, data: localdomain
[2015-03-26 22:37:27] [xx.xxx.xxx.x] Vulnerable Service: HTTPS (POODLE) - remote_port: 443, domain_name: xx.xxx.xxx.x.static. myserviceprovider. com. au, data: localdomain
[2015-03-26 22:37:27] [xx.xxx.xxx.x] Vulnerable Service: HTTPS (FREAK) - remote_port: 443, domain_name: xx.xxx.xxx.x.static. myserviceprovider. com. au, data: localdomain
[2015-03-23 14:26:53] [xx.xxx.xxx.x] Vulnerable Service: HTTPS (FREAK) - remote_port: 443, domain_name: xx.xxx.xxx.x.static. myserviceprovider. com. au, data: localdomain

It may be that your equipment has been compromised by a hacker, some
other malicious software has been installed onto your system, or
there is some other serious issue that requires your attention.

We have an antivirus on our system, we have checked the router and cant seem to find anything out of the ordinary.

Any help would be appreciated.
Cheryl LanderAsked:
Who is Participating?
 
Dave BaldwinFixer of ProblemsCommented:
Here are links to info about this problems.  Apparently your servers HTTPS software allows downgrading encryption from TLS to SSL V3  which is the POODLE problem.  A patch for your operating system has probably been released and you need to install it.  The FREAK vulnerability is news to me.

http://en.wikipedia.org/wiki/POODLE
http://en.wikipedia.org/wiki/FREAK
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.