Link to home
Create AccountLog in
Avatar of Michael Murphy
Michael MurphyFlag for Ireland

asked on

When I open Word 2007 the screen which appears has a minture page on which I ca\nnot write

Windows 8.1, Word 2007
When I click on the Word Icon the proper page - on which I can write - does not appear. A minature page appears. I am attaching a screenshot so you can see for yourself. How can I fix this?
screenshot.png
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Eirman
Take note of the slider in the bottom-right corner (Just above the taskbar clock).
It is all the way to the left and is set to 10% which is the smallest size.

Try sliding it to the right (or click on the +)
Avatar of Michael Murphy

ASKER

Clicking on %100 (in View menu)  worked.
@Michael Murphy  - Thanks for the update and I was happy to help.