windows 7 remote desktop

I have a windows 7 box that I cannot connect to from another computer(local network).  I can ping it and I can use it to remote access the other computer.  I have set firewall to allow incoming port 3389.  I have even turned off firewalls.  When I try to access computer there is no error message and does not ask for credentials.  It simply does not connect.  I am wondering if a local policy(computer is not on domain) is to blame.
BUCKBERGAsked:
Who is Participating?
 
Ashok DewanFreelancerCommented:
It could possible that any other service(any application/software) would have been running already on 3389 thats why native RDP service switched to 443. This behavior is normal.

you can check which service running to their respective ports.
http://www.nirsoft.net/utils/cports.html
0
 
BUCKBERGAuthor Commented:
And I did enable remote access through computer properties
0
 
Zephyr ICTCloud ArchitectCommented:
Could you verify if the service is running and waiting for connections?

Run netstat command in a cmd window:

netstat -a -o 

Open in new window


Then look for an entry like  TCP port 3389 (if the default port is used).

Check if Remote Desktop Service is running in services.
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
Ashok DewanFreelancerCommented:
I hope you have set the password. If you haven't then set it on windows 7 box.
0
 
rindiCommented:
What version of Windows 7 is it? Only Pro and above allows you to connect to the PC using Remote Desktop. Home versions don't have that option.
0
 
Kyle SantosCustomer RelationsCommented:
If you need a work around you could try this route.

I used to use Log Me In until I found this nice application.  Google Chrome Remote Desktop is often on my Windows 7 machines and its proven tried and true. And its FREE.

https://chrome.google.com/webstore/detail/chrome-remote-desktop/gbchcmhmhahfdphkhkmpfmihenigjmpp
Chrome Remote Desktop allows users to remotely access another computer through Chrome browser or a Chromebook.  Computers can be made available on an short-term basis for scenarios such as ad hoc remote support, or on a more long-term basis for remote access to your applications and files.  All connections are fully secured.

Chrome Remote Desktop is fully cross-platform.  Provide remote assistance to Windows, Mac and Linux users, or access your Windows (XP and above) and Mac (OS X 10.6 and above) desktops at any time, all from the Chrome browser on virtually any device, including Chromebooks.

o/
0
 
BUCKBERGAuthor Commented:
I found in the registry that the RDP port was set to 443.  Once I set to 3389 was able to get in.  Question:  how did it get it get set to 443?  I understand this is a RD Gateway port.  This computer sits at home in a workgroup.  Any help?
0
 
Zephyr ICTCloud ArchitectCommented:
I don't see it changing automatically, maybe by changing some settings somewhere for Terminal Services?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.