Issues Migraging from SBS 2008 / Exchange 2007 to Office 365

Over the weekend, we migrated a customer from an in-house Exchange 2007 server to Office365.  All mailboxes have been migrated successfully but have a few minor issues.

1) In the "access this account on the web, the URL was pointing to the local exchange server.  We have fixed this by changing the OWA settings in the Exchange Console. FIXED
2) When opening up Outlook, we get a certificate error which details the old server
3) When clicking on Automatic Replies, we get error "Your automatic reply settings cannot be displayed because the server is currently unavailable"

When running the AutoConfiguration test, the following sections are pointing to the old in-house server
Protocol: Exchange RPC
Protocol: Exchange HTTP

Any ideas how we can fix these issues?
LVL 1
ptsolutionsincAsked:
Who is Participating?
 
Hello WorldCommented:
Hi,

How about reconfigure Outlook profile?
If the issue persists, please run below command to double check whether all virtual directories are pointed to Office 365:
Get-OabVirtualDirectory | FL Identity,*url*
Get-OutlookAnywhere | FL Identity,*Host*,*Auth*
Get-OwaVirtualDirectory | FL Identity,*url*
Get-EcpVirtualDirectory | FL Identity,*url*
Get-WebServicesVirtualDirectory | FL Identity,*url*
Get-ClientAccessServer | FL Identity,*URI*
More details about Migrate Exchange 2007 to Exchange 2013, for your reference:
http://blogs.technet.com/b/meamcs/archive/2013/07/25/part-2-step-by-step-exchange-2007-to-2013-migration.aspx
0
 
ptsolutionsincAuthor Commented:
Ok, so the majority of them are incorrect.  how do I fix them?

Get-OabVirtualDirectory | FL Identity,*url*  - INCORRECT -  pointing to internal server

 Get-OutlookAnywhere | FL Identity,*Host*,*Auth*     - INCORRECT -  pointing to internal server

 Get-OwaVirtualDirectory | FL Identity,*url*  -  OWA is Correct because I manually updated it.   Exadmin, Exchange, Exchweb and Public are all blank.  I guess those can stay blank

 Get-EcpVirtualDirectory | FL Identity,*url*  -  the term is not recognized as a cmdlet

 Get-WebServicesVirtualDirectory | FL Identity,*url*  - INCORRECT -  pointing to internal server

 Get-ClientAccessServer | FL Identity,*URI*  - INCORRECT -  pointing to internal server
0
 
ptsolutionsincAuthor Commented:
After doing some googling, I found the commands to fix the incorrect entries.  The only issue we have now is when we open up Outlook, we get an error, stating:

"Information you exchange with this site cannot be viewed or changed by others.  However, there is a problem with the site's security certificate.  The security certificate has expired or is not yet valid."

The certificate is a self-signed certificate pointing to the old Exchange server.  How can I get rid of this error message?
0
 
Adam PedderDirectorCommented:
Try clearing the users homeMTA and homeMDB settings from their user account using adsiedit.

This should stop AD autodiscover from trying to configure Outlook.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.