• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 72
  • Last Modified:

Exchange 2013 every now and then...ECP can't locate a user

Hi All -

Every now and then (seems to be more frequent) when we search for a users mailbox within Exchange 2013 ECP...nothing is returned.  However if we do the same query within Powershell the information is present...

Has anyone else seen this?  Our customer is questioning the stability of servers as result.
0
zookeepa1
Asked:
zookeepa1
  • 3
1 Solution
 
Dejan VasiljevicSys Admin and ProgrammerCommented:
Hi zookeepa1,

I think Your problem might have a very simple fix. Have You tried with compatibility view? Also press "F12" and manually adjust Browser and Document mode.

Thanks,
D.
0
 
zookeepa1Author Commented:
Hi Dejan -

I tried Mozilla as well...same behavior.

Zoo
0
 
zookeepa1Author Commented:
Turned out the mailboxes migrated as shared mailboxes.  As such they were not listed within the same area within ECP.
0
 
zookeepa1Author Commented:
Single answer about using a different browser was not the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now