Solaris 10 problem with NFS mount in /etc/vfstab after reboot

trying to mount a shared folder in the /etc/vfstab.  The file will mount by issuing the mount command but it isn't mounted after a reboot.  
"svcs | grep -i nfs"  shows the service is running.  
"svcadm -v enable -r network/nfs/client" doesn't fix the problem

The /etc/vfstab entry
192.168.1.1:/shared_folder  -                /shared_folder nfs      -      yes       rw
jlguessAsked:
Who is Participating?
 
Joseph GanSystem AdminCommented:
Also check AutoFS (automountd) is enabled on reboot.
0
 
Joseph GanSystem AdminCommented:
Do you have the share entry in /etc/dfs/dfstab ?
0
 
jlguessAuthor Commented:
yes,

share -F nfs -o rw,anon=0 /Share_folder
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
Joseph GanSystem AdminCommented:
Your "Share_folder" may be case sansitive ?
0
 
jlguessAuthor Commented:
We've corrected the problem on our Sun Sparc Platform by using the "svcadm -v enable -r network/nfs/client" but the x86 systems are not working yet.

network/nfs/cdb
network/nfs/mapid
network/nfs/rquota
network/nfs/server

are all disabled

network/nfs/client is enabled.  This machine is just trying to mount not share.  It will mount by issuing the mount  command just doesn't survive a reboot.
0
 
jlguessAuthor Commented:
Issue resolved.  The user had configured the system to mount the share on a mounted /export/home directory.  Changed the mount point.
0
 
Joseph GanSystem AdminCommented:
Problem resolved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.