Chrome fails to show search result

On Windows 7 (oldish) desktop, using Chrome version 41.0.2272.101

if I type a search term into the address and press enter, all I get is:

This webpage is not available

Details

clicking on the details reveals that an error code ERR_CONTENT_DECODING_FAILED

If however, i ADD "https://" at the beginning of the URL, then Chrome displays the results.

I have fiddled wiith settings of chrome and of my google account yet I cannot find a solution.

Chrome says; no
LVL 50
PortletPaulfreelancerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SnibborgOwnerCommented:
Have you cleared the cache?  Often, if the page gets corrupted when first downloaded then this will cause your problems.
0
KimputerCommented:
Go to Chrome Settings >

Manage search engines
Scroll all the way down where you see Add new search engine, fill in the 3 boxes as follows:
g
g
https://www.google.com/?gws_rd=ssl#q=%s

Press enter to save it. Find it in your list, hover mouse above it, click Make Default

That's it, your google search should behave normally now.
0
SnibborgOwnerCommented:
Goto settings, privacy, clear browsing data.  Leave cached images and files ticked, untick the others.  Change the time to wither the last week or month to be sure.  Click clear browsing data.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PortletPaulfreelancerAuthor Commented:
Thank you, the specific advice on the options to use was my deciding factor in which comment to follow, of course it also solved the problem.

Changing the default search engine did not solve my problem, sorry.
0
SnibborgOwnerCommented:
Glad to have been of service.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.