Citrix XenApp RDP flashes and goes back to login screen

Hi

I have a recently physically migrated xenapp farm from the west coast to the east coast.  When I try to RDP to one of the app servers, it accepts credentials, then the rdp window flashes and the rdp client session ends.  The other app server and web server never had any issues.

I've tried

http://serverfault.com/questions/377367/rdp-exits-immediately-after-connecting-to-windows-server-2008-r2 

https://social.technet.microsoft.com/Forums/windowsserver/en-US/a9a8c281-c5d5-4cf0-ac1b-38006b9c5fc4/rdp-is-not-working-after-windows-update-server-2008-r2

and the best answer here

http://discussions.citrix.com/topic/261944-unable-to-login-using-rdp-or-ica-after-installing-xenapp-6/ 

But nothing is fixing the issue.  The farm is online and the servers is discovering fine.

Any ideas?
tonyjoewalkerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
How about when connecting via console, Is that work, If so check the ICA\RDP settings and make sure settings are same as other servers in the farm. Also check the event logs and update the error details.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tony JohncockLead Technical ArchitectCommented:
Couple of questions/things to try:

Did you try to connect using the /admin switch to get to the console?
Can you log on locally?
Does ICA connectivity work via Citrix?
Have you tried using different user accounts?
Does anything get logged in event logs?
Have you tried to connect from a different client?
Which version of RDP is it?
Could you, prior to the move, connect?
Hve you tried to temporarily disable any AV/Firewall/Endpoint protection?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.