We help IT Professionals succeed at work.

vCenter Server Appliance (VCSA) installation  using IE for vpshere 6 issues

cgeorgeisaac
cgeorgeisaac asked
on
I am unable to install  VCSA on Windows 2008 R2 since the IE browser is IE8
Is there any way to upgrade to ie 10 or ie 11 (I needed the step by step procedure please)
Or  
Should I install VCSA on Windows 7

Thanks.
Comment
Watch Question

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
The vCenter Server Appliance is Imported into vSphere ESXi.

It's a VM, which is hosted on runs on ESXi.

What is the issue with the browser, it does not work on Windows 2008 R2?

You cannot access the Web Client (Portal)?
cgeorgeisaacSenior Engineer

Author

Commented:
I have installed the ESXI
I have created a new VM using Windows 2008 R2
I mounted the VMware_VCSA-all-6.0.0-xxxx.iso
Ran the “VMware-ClientIntegrationPlugin-6.0.0.exe” file.
When I am attempting to install/click vcsa-setup.html it says I have to upgrade my IE to IE10 or IE11

This is where I am getting stuck
Thanks.
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
Okay, sorry....

Should I install VCSA on Windows 7

This is not supported, you need a supported server OS.

see here

http://www.experts-exchange.com/Software/VMWare/A_17529-HOW-TO-Deploy-and-Install-the-VMWARE-vCenter-Server-Appliance-6-0-VCSA-6-0.html

Can you use a different browser ?

Is there any way to upgrade to ie 10 or ie 11 (I needed the step by step procedure please)

This is performed via Windows Update, have you updated your server with all the patches required to date, you will get options if you want to install the latest IE ?
cgeorgeisaacSenior Engineer

Author

Commented:
I have updated Windows Server 2008 R2
I followed your guide using this link: http://www.experts-exchange.com/Software/VMWare/A_17529-HOW-TO-Deploy-and-Install-the-VMWARE-vCenter-Server-Appliance-6-0-VCSA-6-0.html

However, after installing   the VMware-ClientIntegrationPlugin-6.0.0.exe application,
I am not able to run  the  index.html file  in the VMWARE vCenter Server Appliance 6.0. Folder (VCSA). I checked the   root of the DVD too.. I have the following files:
 dbschema
 vcsa
 vcsa-cli-installer
 readme
 vcsa-setup  (the html file) When I launch this it tells me: This version of IE is not supported. Please upgrade to version 10 or 11.  When I downloaded 10 and 11 it says I need Win 7

Thanks.
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
Do you currently have IE 10 or 11 installed on the server ?

Did you run Windows Update and install al updates ?

Do you have Windows Server 2012 or Server 2012 R2 ?

try Google Chrome ?
cgeorgeisaacSenior Engineer

Author

Commented:
Do you currently have IE 10 or 11 installed on the server ?  - Yes

Did you run Windows Update and install al updates ? - Yes

Do you have Windows Server 2012 or Server 2012 R2 ?  No  only Windows 2008 R2

try Google Chrome ?  No

I will try again and update tomorrow. Thanks.
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
Try this on your Windows 7 workstation, as the installer will upload the appliance to ESXi.
cgeorgeisaacSenior Engineer

Author

Commented:
- Actually what happened was, when I installed updates on Windows 2008 R2 it did not install  SP1
- After I manually installed SP1, I was able to download IE10 and was able to install VCSA

Thanks.
cgeorgeisaacSenior Engineer

Author

Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for cgeorgeisaac's comment #a40703151
Assisted answer: 500 points for Andrew Hancock's comment #a40701550

for the following reason:

Andrew's  suggestion helped me to think a little deeper to enable me to resolve the issue. Thanks.
cgeorgeisaacSenior Engineer

Author

Commented:
Once I installed the updates (including  SP1) on Windows Server 2008 R2 I was able to install IE10 too and this helped me to resolve the issue.