relaying email in exchange 2013

I am running exchange 2013 and I've setup a receive connector to relay email (text messages) from my PRTG server, but it keeps on failing.

Not sure what I'm doing wrong.  I've read many articles online and it's pretty easy to setup a receive connector, but it keeps failing.
Here's one in particular I've followed with no success.
http://exchangeserverpro.com/exchange-2013-configure-smtp-relay-connector/#comment-159835

Any ideas?
DanNetwork EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Viral RathodConsultantCommented:
To activate Anonymous users to use this connector for relaying, you must issue the following command:

Get-ReceiveConnector “Receive Connector Name” | Add-ADPermission -User “NT AUTHORITY\ANONYMOUS LOGON” -ExtendedRights “Ms-Exch-SMTP-Accept-Any-Recipient”
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanNetwork EngineerAuthor Commented:
Thanks, I've already done that as well.
0
DanNetwork EngineerAuthor Commented:
still not working, so what I did is, I sent the emails to an email address on my exchange system and then I'm forwarding those emails to number@txt.att.net
So I got it to work that way, I'm just bummed that the relay doesn't work.
0
DanNetwork EngineerAuthor Commented:
Thanks for the response, I found a work around as I've spent so much time.
0
Adam BrownSr Solutions ArchitectCommented:
Just adding a note here, if you want full anonymous relay, you can set up a secondary receive connector in Exchange, then configure it to use Externally Secured authentication. This will remove the limitations on relaying. I would not recommend setting the port to 25, though, and definitely don't open the port you use to the internet, as you'll quickly become blacklisted by doing so. I wrote a blog on this a while back: https://acbrownit.wordpress.com/2012/05/02/exchange-2010-relaying-how-to-use-it-how-to-turn-it-off/
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.