Cannot add LUN to more than one host

Hi all,

Esxi 5.1 EMC VNX on firbe.

IM trying to add a second LUN to my hosts. The host finds the LUN but when I add it I get the following screen (attached)
lun.JPG
I choose the top option but nothing gets added?
MattAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is this a brand new LUN, never been used before ? (and it has no data).

If so, it's Format the disk - Create a new datastore.

You are adding new storage. e.g. new LUN and datastore.
0
MattAuthor Commented:
yes new, But i have successfully added to another host?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
okay, that makes it different.

okay, can you access the console, either remotely via ssh, or from the console.
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

MattAuthor Commented:
yes
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
check at the ESXi console with

esxcfg-volume -l
0
MattAuthor Commented:
From the server that I cant mout:


This system has been migrated to ESXi 5.1.0.
~ # esxcfg-volume -l
VMFS UUID/label: 55157365-39b15441-9c4e-d48564c8f3dc/WINVNX_02
Can mount: Yes
Can resignature: Yes
Extent name: naa.60060160e9003a001f59de8f92d4e411:1     range: 0 - 2096895 (MB)

~ #
0
MattAuthor Commented:
If i run that against the server that has the mount it doesn't give me a return result?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
very odd....

if the LUN is blank, I would delete it, and re-create a new LUN.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.