iSeries Mail Going to Old Mail Server

We just switched our outside mail hosting company.  We have two partitions on our iSeries.  One partition is properly delivering emails through Infoprint Server and Snddst, while the other partition is sending them to the old company's IP address.

We made no changes to any configurations on our iSeries.  

Any ideas where the pointer to the old mail server may be?
nickmbnabbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DrAtomicCommented:
It might be in the TCP/IP Host Table Entry, use CHGTCPHTE to alter or delete.

Also check the smtp config; http://www-01.ibm.com/support/docview.wss?uid=nas8N1017620
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nickmbnabbAuthor Commented:
The network people found a problem in the configuration of a router.

Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.