Link to home
Create AccountLog in
Avatar of oseusa
oseusa

asked on

Outlook Web Access Address (url)

Having some difficulty connecting to the URL for OWA. Wondering if anyone can confirm where I can find the URL on the server in management. I have found what I believe to be the URL and it does not work.
Avatar of Chris H
Chris H
Flag of United States of America image

usually servname.whatevs/owa

What exchange / windows ver?

Typically, you'd go into IIS and search for (what I think is) a virtual folder called OWA
Avatar of oseusa
oseusa

ASKER

Server 2003 and exchange server 6.5.7638.1
I looked there (IIS) and got what I believe is the correct URL, must be a resolution issue then, but wanted to see if there was another location to find and confirm.
IPADDRESS/owa should work also.

Do you get any internet response from the exchange server?
Avatar of oseusa

ASKER

We are using the server and getting mail and sending but any attempt to access owa..negative. Tried the ipaddress/owa, and nothing. It has worked previously but no one really used it. We have a use for it now and can't connect.
What kind of response are you referring to, Sharepoint etc?
Response being an http request.

Have you tried putting https://IPADDRESS/owa

maybe you set it implicit to SSL only
Avatar of oseusa

ASKER

Yes tried Https://ipaddress/owa errors out
Avatar of oseusa

ASKER

which http (request) command in particular?
Hmmm... check this out:

http://support.microsoft.com/en-us/kb/934878

I'd go from a "troubleshooting iis" standpoint from here.  Be careful though, Exchange is built on IIS and any changes could knock out your mail.  I'd recommend beginning the troubleshooting process after hours.
Avatar of oseusa

ASKER

Great thanks I'll work on it and let you know what I find.
ASKER CERTIFIED SOLUTION
Avatar of cpmcomputers
cpmcomputers
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Sorry just re-read the thread
Sever2003 may well be /exchange not /OWA
^He's right.....  (slaps head)  I don't know why I thought 6.5 was 2007.  I should have consulted the almighty google.

Try his suggestion using ip/exchange