Outlook takes a long time to launch, sync. Disable Exchange Cache mode does not work.

Our users have Windows 7 Outlook 2010 to connect to O365.  Some users when they launch Outlook, it takes a long time to open.  I disable Exchange Cache mode in their mail profile but it reenables itself when they launch Outlook again.  I delete their mail profile and rebuild, but it does not resolves the issue.  

Please advise.  

Thanks.
nav2567Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Thomas GrassiSystems AdministratorCommented:
Try this outlook /safemode

What addins are they using?
0
JohnBusiness Consultant (Owner)Commented:
How big is their primary mail file. BIG files take a LONG time to sync. Such is life.

Try archiving mail to reduce the size of the primary mail file.
0
Alexa JacksonDigital Forensic AnalystCommented:
Hi,

As per the information and details provided by you, to solve this problem, please follow these steps: -

Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

Outlook / Safe

If Outlook safe works as expected, disable the add-ins for it using the following steps: -

•      Click on File menu, click Options > Add-Ins > Go button besides Manage: Com-in Add.
•      Check if there are add-ins listed, clear the checkbox to disable them.
•      Close the Office program and restart it.
•      Disable each add-ins one at a time, restart the Outlook, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

Try to enable only the headers

By default, Outlook 2010 downloads both emails and attachments for every folder. Follow these steps to change this setting to only download the message headers to speed up Outlook: -

1.      Run Outlook 2010.
2.      Click the Send/Receive tab.
3.      Click Send/Receive Group and select Define Send/Receive Groups. This will allow you to edit settings for send/receive groups.
4.      Select All Accounts and Click Edit.
5.      Click the Download headers for subscribed folders option.
6.      Click OK.
7.      Click Close.

Thanks and regards
Alexa@J
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nav2567Author Commented:
Thanks, everyone.
0
JohnBusiness Consultant (Owner)Commented:
@nav2567 - You are very welcome and I was happy to help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.