Timeout in Zimbra Postfix Logs

Dear Experts,

We are trying to send email with over 8 MB attachment . The mail server is Zimbra. The message stays in the outbox and is not delivered while attachments lower than 8 MB are delivered. We have another issue where the mails are not delivered at all from a particular IP or ISP.

We see below in the mail logs:
timeout after data ( 0 bytes ) from unknown.
milter-reject mail from unknown service unavailable try again later.

We have gone through forums and they indicate MTU for timeout error and postconf milter_default_action is set to tempfail for milter-reject which should be set to accept.

Please let us know the probable cause and the way to fix the above errors.

Regards,
Naseer.
naseer6679Asked:
Who is Participating?
 
A. Cristian CsikiSenior System AdministratorCommented:
Hi,

Take a look here. Maybe you have the same problem.
0
 
A. Cristian CsikiSenior System AdministratorCommented:
Hi,


Like this you can increase the attachment size limit:

su zimbra
zmprov mcf zimbraMtaMaxMessageSize 20971520 //20mb
zmprov mcf zimbraFileUploadMaxSize 20971520
zmprov mcf zimbraMailContentMaxSize 52428800 //50mb
zmprov modifyConfig zimbraMtaMaxMessageSize 52428800 

Open in new window


You should be able to change this setting from Adminsitration Console too.

Regards
0
 
naseer6679Author Commented:
Hi Cristian,

Thanks for the comment. I am looking for the issue as I see in the logs which I have provided in the question. I need to know the reason for those errors seen in the log. The attachment size configuration seems to be fine in Zimbra.

Regards,
Naseer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.