error: Failed to get location of Visual Studio from registry

I'm using Visual Studio 2013 to create a CRM 2013 Plugin Project

After filling the details of the CRM server I get this message

"failed to get location of Visual Studio from registry"

Why? and How to fix it please.

I followed the steps described on the article below and still no luck, please advise, thank you!

https://chitrarasan.wordpress.com/2014/08/15/failed-to-get-location-of-visual-studio-from-registry/
LVL 8
a0k0a7Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Naitik GamitSoftware DeveloperCommented:
look at this blog,may be helpful to solve your problem.

http://journeyintocrm.com/archives/44
0
a0k0a7Author Commented:
Hi Naitik, I did all the steps described there and still doesn't work.
0
a0k0a7Author Commented:
I installed Visual Studio 2012 and that solved the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
a0k0a7Author Commented:
I installed Visual Studio 2012 and that solved the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Dynamics

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.