large file copy from non-vm to vm fails consistently

I am trying to copy a large file, about 44GB, from a physical server running Windows Server 2003 R2 to a VM running Windows Server 2012 R2. There is plenty of room on the destination server as well. It seems to start fine and then about 60-61% of the way the transfer rate drops and the file copy status screen just sits there (see attached screenshot}.file copy screenshot
What is going on? FYI, the VM is running the VMXNET3 network adapter.
twinstatevdvAsked:
Who is Participating?
 
twinstatevdvAuthor Commented:
as it turns out, I powered off the VM and then back on again last night. After that, the file copy worked (?!). Problem solved!
0
 
JohnBusiness Consultant (Owner)Commented:
VM Network Connections are generally reliable. VM Net3 is a custom connection. Check the connection parameters to make sure they are correct.

How did you copy?  Windows Explorer?  Try opening a command prompt and use the Copy command.

Make sure there is 100 GB free on the target server as Windows may make a temporary file when copying.
0
 
twinstatevdvAuthor Commented:
I fixed it myself and didn't rely on input.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.