How to apply the new Proxy Server setting to be used in a Terminal Server (RDSH) 2008 R2 using Group Policy and new IE 11 ?

People,

How can I make sure that the new Proxy setting in the Group Policy can be applied to the terminal server running Windows Server 2008 R2 Std. and using IE 11 ?

Because I've already define the GPO policy and then attaching it to the Terminal Server OU as follows:

User Configuration (Enabled) > Policies > Windows Settings > Internet Explorer Maintenance >
Connection/Proxy Settings > Enable proxy settings

I've filled down the new Proxy IP and ports, but somehow it always revert back to the old proxy and "unchecked".

why is that behaving like that ?
LVL 9
Senior IT System EngineerIT ProfessionalAsked:
Who is Participating?
 
David Johnson, CD, MVPOwnerCommented:
Any settings that you previously configured with IEM will no longer work on computers where Internet Explorer 10 or newer is installed, regardless of the Windows version it’s been installed on. You must update your settings using Group Policy Preferences, Administrative Templates (.admx), or the Internet Explorer Administration Kit (IEAK).
http://bit.ly/1NUwd1V
0
 
Senior IT System EngineerIT ProfessionalAuthor Commented:
Please let me know if I missed anything that I need to configure the proxy.
0
 
Senior IT System EngineerIT ProfessionalAuthor Commented:
Ok, do I need to specify or add the user security group to the GPO linked to this OU as well ?

Because in the OU it only contains the computer objects no user account.
0
 
Senior IT System EngineerIT ProfessionalAuthor Commented:
David,

I can create and add the LoopBack GPO from my Win2012R2 Domain Controller using Group Policy Preference, then I can add Internet Explorer 10 option item and set the proxy setting from there.

But in the other Win2008R2 domain controller the same AD site with the Terminal Server is residing, when I open the GPO, and browse to the Preference, I got this error:
---------------------------
Error
---------------------------
An invalid or out of place input element was detected and will be ignored.
 <IE10 name="Internet Explorer 10" clsid="{683F7AD7-E782-4232-8A6D-F22431F12DB5}"/>
---------------------------
OK   
---------------------------

Open in new window

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.