Add Ins - Outlook 2010

I thought this problem was solved, but these pop ups keep reappearing.  I asked this question on Experts-Exchange and was told the answer was to remove some of the Add Ins.

I deleted all the add ins but this keeps showing up (see attached).  

Are there any other solutions?
smithers4.jpg
dpsmithersAsked:
Who is Participating?
 
Steve BottomsSr Network AdminCommented:
There's a setting in the Trust Center in Outlook 2010 where the user can specify whether to automatically download images in received email.  Go into File | Options | Trust Center | Trust Center Settings, and set (enable) "Don't download pictures automatically".  If an enclosed image in the HTML email is on a slow or down server, this will prevent the Downloading popup your user sees.
0
 
Harper McDonaldCommented:
Do you work for PennMutual - are you adding that logo to your email signature?  If so try and copy it locally and attach it to your sig...

http://image.exct.net/lib/fef91770726202/i/2/091d073e-6.jpg
0
 
dpsmithersAuthor Commented:
I'm a broker with them - I have not added a Penn Mutual logo to my email.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Harper McDonaldCommented:
Are you the only one with this issue?  Is this just at startup of Outlook or send and receive?  Have you tried the COM add-ins?

Goto File->Options->Add-Ins, at the right bottom of the screen, you will see Manage -> COM Add-ins, click on Go, from the list of options uncheck this option: 'Microsoft Outlook Social Connector', click on OK. Restart Outlook and see if it fixes the issue
0
 
dpsmithersAuthor Commented:
I'm the only one I know of with this problem - I am not in Penn Mutual's home office, so I don't know if others have this problem.

This problem happens when I'm going through email -
smithers6.jpg
0
 
Harper McDonaldCommented:
Try opening Outlook in safe mode --> hold down CTRL and open the app...still happen?
0
 
Steve BottomsSr Network AdminCommented:
Outlook (or more specifically an email) is trying to download the image at the location you see on-screen.  Check to see if you can manually browse to that image location (http://image.exct.net/lib/fef91770726202/i/2/091d073e-6.jpg).  It looks like a Penn-Mutual signature graphic.  if you can't get to that manually then Outlook won't be able to download it.  I would suggest moving the email to another folder where it won't keep trying to open.  If you have Reading Pane turned on, my guess is that it's the first email in your Outbox, because Outlook is set to download all images in emails.

Just a quick thought...
Steve
0
 
dpsmithersAuthor Commented:
It looks like the pop up has the web address of the email I clicked on -
0
 
dpsmithersAuthor Commented:
It will also prevent pictures in the email - correct?
0
 
Steve BottomsSr Network AdminCommented:
Checking the above option will prevent INLINE images as part of the HTML body from downloading automatically (for example, forwarding an ad from some shopping website that contains pictures).  Pasted images, for example, will still appear, as will normal attachments.  Images that are part of (for example) a signature block are considered inline, and will either load or not depending upon the settings in the Trust Center.  You can further refine what is and is not loaded by selecting the options in the Trust Center accordingly.
0
 
dpsmithersAuthor Commented:
Thanks to both of you -
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.