Can't connect to webmin, changed wifi router a factor?

Hi,

I'm picking up my home project of bashing my head against a brick wall (sorry that's building a home server) after a lay-off of a couple of months.

I re-started the machine, plugged it into the wifi router and was able to SSH into it, no problem.  I remembered that I cut and pasted some code so that webmin (and the VMs) would restart automatically on boot up, and this seems to be the case (at least for webmin).

anthony@Server-Main:~$ sudo /etc/init.d/webmin status
[sudo] password for anthony:
Webmin (pid 2946) is running
anthony@Server-Main:~$

However when I check using the command (https://server-main.lan:1000/) from last time in the chrome browser I get the following:

DNS_PROBE_FINISHED_NXDOMAIN

Any ideas?  One thing that I should mention is that in the 2 months since working on the home server last time, we now have a different router (fibre optic broadband yay!)  Could this be a factor as to why I can't see webmin from the browser even though it is running apparently.  Are there any other checks that I can do?

Regards,
TerribleTonyHAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
Two things.  Did your LAN IP base address change like from 10.0.0.xx to 192.168.1.x?  And Webmin is normally on port 10000 (ten thousand).  Try using the current IP address of the server to get to Webmin.  The last version of Webmin made some change about the IP address but I don't have my server on at the moment.
TerribleTonyHAuthor Commented:
Thanks, I'll be checking this weekend and get back.
TerribleTonyHAuthor Commented:
My mistake with the port number, I read somewhere that it might be the port number being used by another service and so I got rid of a zero and updated the webmin file.  Changed it all back to 10000.  

The IP address hasn't changed it's still  192.168etc. I tried what you suggested with:

https://192.168.1.12.lan:10000/

and still no joy.
Dave BaldwinFixer of ProblemsCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TerribleTonyHAuthor Commented:
It worked!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.