How to configure SBS 2008 network for new WAN connection?

We are switching from a standard fiber line to a dedicated line. In the past I’ve switched our IP address on our network without any issues. This time it didn’t work; we have no internet connection. I updated the interface in the SonicWALL 250M to the IP information supplied by the provider. I left the DNS addresses as they have always been set to my SBS 2008 box. Restarted the firewall and no internet connection. I checked for DNS settings in both the firewall and on the SBS 2008 box but I didn’t see where to make any other updates. I also don’t remember doing anything differently last time from what I did this time. We did verify there is internet connection to the new dedicated line so that isn’t the problem. We reset everything to how it was configured and we have access.
What am I missing?
Any guidance is greatly appreciated.
DahliaLadyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Nick RhodeIT DirectorCommented:
On the SBS 2008 Server did you open up the SBS Console > Network > Connect to the Internet and see what the wizard brings up.

You might also have to do the fix my network which is also under the network tab
0
 
DahliaLadyAuthor Commented:
Can I run the wizard while we are online? I can't kill my users access during working hours.

From previous changes I have left the DNS setting as the IP of the small business server. If I remember correctly the SBS box wants to be the DNS server but where do I tell it what DNS settings to use, the Connect to the Internet wizard?
0
 
David Johnson, CD, MVPOwnerCommented:
What I would do is first check that from the sonicwall you have internet connectivity.  You may have rules set in the sonicwall that reference your older ip address instead of using ANY. Since you don't have internet connectivity at the SBS machine running the fix my network will have zero effect on your users as it is currently broken.

note: I've changed ISP's many times and other than changing the routers WAN setup it had no effect on the LAN side of things.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
DahliaLadyAuthor Commented:
Thank you David for your reply.

I did have a consultant make some security changes to our firewall after the last time I rolled IP addresses/services. I was pretty sure this shouldn't effect the LAN side and I didn't remember ever having to use the Connect to the Internet wizard other than when we initially set up the server.

I will post what my findings are on any rules blocking us from getting to the WAN.
0
 
Cris HannaCommented:
Agree on running the wizard.  It will make all appropriate changes to the SBS config based on what it finds.   you could also take a laptop, configure it with the static IP and connect directly to the internet connection bypassing the Sonicwall to verify internet.  Assign Google DNS server addresses for DNS settings on the laptop Nic.  If that's ok, then next config the laptop to connect through the Sonicwall.  If that's ok reconnect the SBS and run the wizard
0
 
DahliaLadyAuthor Commented:
We have finally resolved the problem. It was twofold. We needed to update the firmware of the SonicWALL. That corrected the problem with the half vs. full-duplex setting. The other problem was working with Frontier to get them to actually get our settings right and verify the light was at the appropriate levels. Apparently we had dirty fiber as well as bad settings on their end.

We are now running at full-duplex and at the proper speeds, whether connected directly to the fiber circuit or running through our SonicWALL.

Just a side note; I never had to run the wizard.
0
 
David Johnson, CD, MVPOwnerCommented:
cap all fiber endpoints as quick as possible.  Just stopping for lunch is enough time for the fiber to get contaminated if left unplugged or uncapped.  The end of the fiber is extremely small and dust or other contaminates are extremely large in comparison to coper.  With copper the signal travels on the outside of the wire.  We use a hand microscope to examine the fiber ends.
0
 
DahliaLadyAuthor Commented:
Thank you David. The "dirty" fiber was on Frontier's end not on our end. It took them a bit of time to trace it down. I agree on always capping the ends if left unplugged. Perhaps someone needed to tell that to the provider. Apparently there were also system settings on their end that was causing problems. My SonicWALL was only a small part of the problem.

Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.