Windows Svr 2012 trouble booting on VMware 5.5 guest machine

Hello - we have many Win 2008 R2 servers that we've installed and are operating on VMware 5.5 ESXi hosts without issue.  We've installed a Windows 2012 R2 server for the first time on a 5.5U2 VM and while it seemed to be working ok for a couple of hours, now has shut itself down and will not boot.  The VM guest just keeps restarting on the splash screen and Windows no longer boots up.  The VMtools are installed but also do not start.  Is this a compatibnilty issue?  Driver issue?  Any help is appreciated.

thank you
Damian GardnerIT AdminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Does it reboot on Windows 2012 splash screen, or has it failed to BOOT, e.g. MBR or BOOT record failed ?
0
Damian GardnerIT AdminAuthor Commented:
Hi Andrew.  I blew away the VM and reinstalled it.  seems to be working ok now, so far...but it did this yesterday too, where it worked ok for a bit.  I'm watching this 2nd one to see if it displays the same behavior.  1st one would show the splash screen , then go black / show VM screen / Windows logo / black again.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
what is your definition of splash screen ?

Windows OS picture ?

You are installing VMware Tools ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nishant panchalTechnical Engineer ,Commented:
check event on vsphare mangement console and window  event logs  , try to reserve resource !!! is it singal guest machine or have u installed any application on it  ?
0
Damian GardnerIT AdminAuthor Commented:
Thanks for your effort guys.  After re-creating the VM with Win 2012 and then leaving Symantec Endpoint Protection off of it, that seems to have fixed it.  We're loading McAfee instead on it, and it's running ok.

thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.