exchange 2013 migration issue with users email

I was trying to use the EAC to migrate a user from 2007 to 2013, but the first time I ran it, it failed. So I created the mig job again and now it keeps saying completed, but it does not migrate it. I tried increasing the bad limit count to 50, but same result.
Is there a command a can run or should run with the bad limit count set to maybe 100 to try to get the mailbox migrated over?
LVL 1
vmichAsked:
Who is Participating?
 
Marwan OsmanCommented:
New-MoveRequest -Identity 'test1@domain.com' -TargetDatabase "DBname" -badItemLimit 100
0
 
Marwan OsmanCommented:
during the migration steps, there is 3 archive selection, which one you were choosing?
0
 
vmichAuthor Commented:
first one
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Here is the command to increase the bad limit for all users and for a specific user

Exchange 2010
Get-MoveRequest -Identity "Manikandan" |  Set-MoveRequest -BadItemLimit 20 | Resume-MoveRequest

New-MoveRequest -Identity ‘Administrator’ -BadItemLimit 100 -AcceptLargeDataLoss

Exchange 2013
Set-MoveRequest -Identity Ayla@humongousinsurance.com -BadItemLimit 100 -AcceptLargeDataLoss

Thanks
Manikandan
0
 
Marwan OsmanCommented:
did you specify Target archive database???
0
 
Marwan OsmanCommented:
to move the mailbox test1 through exchange 2013 management shell use:

New-MoveRequest -Identity 'test1@domain.com' -TargetDatabase "DBname"
0
 
Marwan OsmanCommented:
to check if it is completed use:

Get-MoveRequestStatistics -Identity test1@domain.com
0
 
vmichAuthor Commented:
What is the full command that I need to use along with the bad limit count along with the data base that it needs to be moved to.
0
 
Marwan OsmanCommented:
if you have the same db name on more than one exchange server, you need to specify the server name and SG like:

New-MoveRequest -Identity 'test1@domain.com' -TargetDatabase "exchserv1\first storage group\DBname" -badItemLimit 100
0
 
vmichAuthor Commented:
no the dbs name on the 2013 server is not the same as the db name on the 2007 server. So do I run the last command you just mentioned then?
0
 
Marwan OsmanCommented:
try this first

New-MoveRequest -Identity 'test1@domain.com' -TargetDatabase "DBname" -badItemLimit 100
0
 
vmichAuthor Commented:
Ok then I should see this when it is running in the EAC correct or do I have to run another command to see the status of the job?
0
 
Marwan OsmanCommented:
to see the status of the job run:

Get-MoveRequestStatistics -Identity test1@domain.com
0
 
vmichAuthor Commented:
oK I will give it a try and let you know...
0
 
vmichAuthor Commented:
if for some reason the job will fail with the 100 bad limit, would next step be to call support?
0
 
Marwan OsmanCommented:
let we see the result first
0
 
vmichAuthor Commented:
ok cool..
0
 
Marwan OsmanCommented:
If you have a mailbox with lots of corrupted items and you want to move it to a new mailbox database you can use the command below :-

New-MoveRequest -Identity AliasOfUser -TargetDatabase DatabaseName -BadItemLimit unlimited -AcceptLargeDataLoss
0
 
vmichAuthor Commented:
Ok this is what I am getting when I try to move the mailbox with the above command..
Active directory property homeMDB is not wirteable on receipient xxxxxxxxxxx

So it fails again
0
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Here is the resolution for this error refer the below document

Thanks
Manikandan
Exchange-2013-Active-Directory-property.
0
 
vmichAuthor Commented:
I cant seem to open that document. Can you verify  it and send me the link again..
0
 
Simon Butler (Sembee)ConsultantCommented:
Standard fix for errors about permissions are to go in to the properties of the user in ADUC, on the security tab ensure that permission inheritance is enabled. If it is not, enable it and then wait about half and hour and try again.

Simon.
0
 
Marwan OsmanCommented:
Yes the same error happened with me and solved as mentioned by Mr. Simon
0
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Here is the document  

Thanks
Manikandan
Exchange-2013-Active-Directory-property.
0
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

The same was mentioned on the attached document with Steps try to open with Microsoft office word

Thanks
Manikandan
0
 
vmichAuthor Commented:
ran script
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.