Exchange Console Fails on Exchage server 2010

After the last time of applying patches I noticed that when I tried to go into the exchange tools for the console, it started periodically failing. I went back and removed some of the standard ms security fixes, to no avail. I had always kept up on my patches, I am at Rollup 8 Srv pack 1 for exchange 2010. I have had no problems with exchange.. just the console. I still cant get into it. I investigated the error and found the removal of the NodeStructureSettings key in registry.. that is hit or miss.. sometimes after a restart it works.. today it is not.. So I installed exchange tools to one of my other servers and it is working like a champ .. at least for now...
  When I open the shell I get this error:

  VERBOSE: Connecting to XXX-SV-EXG10.XXXXXXX.com
[XXX-SV-EXG10.XXXXXXX.com] Connecting to remote server failed with the following error message : Access is denied. Fo
r more information, see the about_Remote_Troubleshooting Help topic.
 + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
   eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
Failed to connect to an Exchange server in the current site.
Enter the server FQDN where you want to connect.:

I put the fqdn in and it fails too..................

When I open the actual console it states :

The attempt to connect to xxx-sv-exg10.xxxxxx.com/powershell using "kerberos" authentication failed.
Connecting to remote server failed with following message: ACCESS is Denied....for more help see remote_troubleshooting topic.

CAN anyone help.... ?????????
changariAsked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
You can go straight to SP3 from SP1.
You should also do the latest rollup, but you have to do that as a separate item. The current rollup is fine, I have it on all of my sites without any issues.

Simon.
0
 
Simon Butler (Sembee)ConsultantCommented:
"Rollup 8 Srv pack 1 for exchange 2010"

That is no longer supported and is very old.

I would suggest that you download and install Exchange 2010 SP3.
That effectively reinstalls Exchange and will resolve most problems. If you are still having problems after that, then come back, but with the server so heavily out of date and on an unsupported version, there is no point doing any more troubleshooting.

Simon.
0
 
changariAuthor Commented:
I understand about this and I guess I have to do the update to sp3 and probably to latest rollup... but why is this happening out of the blue.. It worked yesterday and now today its doesn't....saying to do the update.. isn't really a solution to my issue.
 
  In my earlier question I said " So I installed exchange tools to one of my other servers and it is working like a champ .. at least for now..."
 
   well today it is not working.. with absolutely no changes...  I am not used to things working and not working.. does anyone actually have something that might help me.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Jian An LimSolutions ArchitectCommented:
Okay. let's put the inspector head on.
I have a few things to troubleshoot
#########
do you run as yourself or someone else ?
try create a brand new user with organization management rights only and see whether it works.

##########
look through security logs and see what happen to kerberos
see your klist whether it is working (how many ticket you have)
then run klist purge  to purge those kerberos ticket
then try again
####
what OS you are running? what is your encryption on group policy? I have seen issues around OS that use a different encryption causing issues to run mad.
0
 
Simon Butler (Sembee)ConsultantCommented:
"It worked yesterday and now today its doesn't....saying to do the update.. isn't really a solution to my issue. "

Sorry to say, but it is.
I have lost count the number of times that updating the server resolves a lot of problems with Exchange. It is now the first thing I do - troubleshooting any further isn't really worthwhile because it resolves so many problems.

Simon.
0
 
changariAuthor Commented:
ok. if I go to sp3 .. should I go and do rollupn too? and is there anything special going to sp3.. can I go there directly from sp1... is rillup 8v2 actually OK to go to ? thanks
0
 
changariAuthor Commented:
just a note.. haven't had time to get to sp3 .. will do ..that seems best way to go.. I did find out the issue was a time difference ..how not sure.. but reset time between it and domain controller and everyone ok...
thanks for all the input
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.