Godaddy and Word Press

I need to increase my file upload size from 32MB to 100MB in Word Press. My site is hosted by GoDaddy and they said I needed to change or add a php5.ini file to the WP-ADMIN folder.

I added this file with this information:
upload_max_filesize = 100M
post_max_size = 100M/

Restarted services and it didn't work.

What do I need to change in Word Press to get an upload size of 100MB hosted by GoDaddy?
molly22Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Edwin HofferTechnical ExpertCommented:
Hello molly,

Maybe the code you are using is wrong, the correct code is:

file_uploads = On
post_max_size = 50M
upload_max_filesize = 50M

Open in new window


You can read more about it here: https://support.godaddy.com/help/article/1475/php-upload-limits-on-shared-hosting

Thanks
Edwin

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Loganathan NatarajanLAMP DeveloperCommented:
did you call php.ini on web page for value updation? just ensure it is updated in it.
Ray PaseurCommented:
Maybe GoDaddy is no longer the right answer for your needs.  Here are the hosts that WordPress recommends (hint: It's not GoDaddy):
https://wordpress.org/hosting/

You can see the PHP settings that are actually in effect by running this PHP script show here in its entirety:
<?php phpinfo();

Open in new window


File uploads may be affected by more than just the PHP settings -- there is MAX_FILE_SIZE, too.  More required reading here:
http://php.net/manual/en/features.file-upload.common-pitfalls.php

There is another thing that I've seen clobber file uploads.  It's called Suhosin.  In my experience, it's a cancerous and devastating problem for legitimate PHP web sites, causing all kinds of silent failures, data destruction and run-time crises.  If a hosting company has it avoid them.  If they cannot turn it off, avoid doing business with them until they can demonstrate that it will not cause you trouble!
molly22Author Commented:
This worked. I had to create a php5.ini file and add it to the root folder and the magic happen. I increase the limit to 100 MB instead of the 50.  Thanks.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.