Act by Sage v16 restore without backup

Act was installed on a server that had an issue and wouldnt boot any longer. I was able to recover the files from the share that I had for act. I tried to open the pad file after I reinstalled Act but it just sits there saying working. I also tried to delete the pad file and open with the .adf file. Is there any way to recover this data?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike LazarusAct! Evangelist - CRM ConsultantCommented:
The PAD file won't work - can be deleted.
Is the Act! install at same (or later) service pack?
If the database is large, it might be "working" for a while.

This might help:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.